<!DOCTYPE html><html lang=en-gb dir=ltr class='com_content view-article itemid-407 j31 mm-hover'><head><link rel=preconnect href=https://fonts.gstatic.com crossorigin /><link rel=apple-touch-icon sizes=180x180 href=/templates/ja_argo/apple-touch-icon.png><link rel=icon type=image/png href=/templates/ja_argo/favicon-32x32.png sizes=32x32><link rel=icon type=image/png href=/templates/ja_argo/favicon-16x16.png sizes=16x16><link rel=manifest href=/templates/ja_argo/manifest.json><link rel=mask-icon href=/templates/ja_argo/safari-pinned-tab.svg color=#5bbad5><link rel="shortcut icon" href=/templates/ja_argo/favicon.ico><meta name=msapplication-config content=/templates/ja_argo/browserconfig.xml><meta name=theme-color content=#ffffff><base href=https://developingtelecoms.com/telecom-business/telecom-regulation/12657-who-wants-to-be-syria-s-third-operator.html /><meta http-equiv=content-type content="text/html; charset=utf-8"/><meta name=keywords content="Syria, Licences, MTN Syria, SyriaTel, stc, Etisalat, Orange, Operators"/><meta name=rights content="All content copyright © 2005-2022 Developing Telecoms Ltd. All rights reserved. The content of this website may not be reproduced without the written consent of Developing Telecoms Ltd."/><meta name=twitter:card content=summary_large_image /><meta name=twitter:site content=https://twitter.com/DevTelecoms /><meta name=twitter:creator content="Developing Telecoms"/><meta name=og:title content="Who wants to be Syria’s third operator?"/><meta name=twitter:title content="Who wants to be Syria’s third operator?"/><meta name=og:type content=article /><meta name=og:image content=https://developingtelecoms.com/images/stories/Places/Damascus_600.jpg /><meta name=twitter:image content=https://developingtelecoms.com/images/stories/Places/Damascus_600.jpg /><meta name=og:url content=https://developingtelecoms.com/telecom-business/telecom-regulation/12657-who-wants-to-be-syria-s-third-operator.html /><meta name=og:site_name content="Developing Telecoms"/><meta name=og:description content="Reports from a number of news sources suggest that the Syrian Communications and Postal Regulatory Authority has finalised a draft licence for a potential third mobile operator, potentially ending a two-decade duopoly."/><meta name=twitter:description content="Reports from a number of news sources suggest that the Syrian Communications and Postal Regulatory Authority has finalised a draft licence for a potential third mobile operator, potentially ending a two-decade duopoly."/><meta name=fb:app_id content=298089273665005 /><meta name=author content="Vaughan O'Grady"/><meta property=og:title content="Who wants to be Syria&amp;rsquo;s third operator?"/><meta property=og:type content=website /><meta property=og:description content="Reports from a number of news sources suggest that the Syrian Communications and Postal Regulatory Authority has finalised a draft licence for a possible third mobile operator, potentially ending a two-decade duopoly."/><meta property=og:locale content=en_GB /><meta property=og:site_name content="Developing Telecoms"/><meta property=og:image content=https://www.developingtelecoms.com/images/stories/Places/Damascus_600.jpg /><meta property=og:url content=https://developingtelecoms.com/telecom-business/telecom-regulation/12657-who-wants-to-be-syria-s-third-operator.html /><meta property=article:published_time content=2022-01-11T17:29:21+00:00 /><meta property=article:modified_time content=2022-01-11T17:29:45+00:00 /><meta property=article:section content=Regulation /><meta property=article:author content="Ed Devtel"/><meta property=fb:app_id content=1784034268345816 /><meta property=fb:pages content=298089273665005 /><meta name=description content="Reports from a number of news sources suggest that the Syrian Communications and Postal Regulatory Authority has finalised a draft licence for a potential third mobile operator, potentially ending a two-decade duopoly."/><meta name=generator content="Joomla! - Open Source Content Management"/><title>Who wants to be Syria’s third operator? - Developing Telecoms</title><link href=https://www.developingtelecoms.com/telecom-business/telecom-regulation/12657-who-wants-to-be-syria-s-third-operator.html rel=canonical /><link href=/templates/ja_argo/favicon.ico rel="shortcut icon" type=image/vnd.microsoft.icon /><link rel=stylesheet href=/media/com_jchoptimize/cache/css/c51f3bdbafba0768b72a91785958d807.css /> <script type=application/json class="joomla-script-options new">{"csrf.token":"6c76712ca06bfd688f53b062fa8d5015","system.paths":{"root":"","base":""}}</script> <script type=application/ld+json>{"@context":"http:\/\/schema.org","@type":"News Channel","name":"Developing Telecoms","url":"https:\/\/developingtelecoms.com","logo":"https:\/\/www.developingtelecoms.com\/images\/dt-logo-site-head-s.png","image":"https:\/\/www.developingtelecoms.com\/images\/twitter-header.jpg","sameAs":["https:\/\/www.facebook.com\/profile.php?id=298089273665005","https:\/\/twitter.com\/DevTelecoms","https:\/\/www.linkedin.com\/company\/developing-telecoms-ltd"]}</script><meta property=og:see_also content="https://developingtelecoms.com/telecom-technology/financial-services/12641-bill-sharing-app-launched-by-saudi-s-stc-pay.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click"/><meta property=og:see_also content="https://developingtelecoms.com/telecom-business/telecom-regulation/12626-ethiopia-s-second-new-licence-is-on-hold-again.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click"/><meta property=og:see_also content="https://developingtelecoms.com/telecom-business/operator-news/12608-oman-welcomes-vodafone-as-its-newest-operator.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click"/><meta property=og:see_also content="https://developingtelecoms.com/telecom-business/market-reports-with-buddecom/12575-competition-to-heat-up-in-ethiopia-in-2022.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click"/><meta property=og:see_also content="https://developingtelecoms.com/telecom-business/telecom-regulation/12525-philippines-senate-set-to-allow-foreign-investment-into-operators.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click"/><meta property=og:see_also content="https://developingtelecoms.com/telecom-technology/cyber-security/12501-saudi-telecom-nozomi-to-deliver-advanced-cyber-security.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click"/><meta property=twitter:title content="Who wants to be Syria&rsquo;s third operator?"/><meta property=twitter:card content=summary_large_image /><meta property=twitter:description content="Reports from a number of news sources suggest that the Syrian Communications and Postal Regulatory Authority has finalised a draft licence for a possible third mobile operator, potentially ending a two-decade duopoly."/><meta property=twitter:image:src content=https://www.developingtelecoms.com/images/stories/Places/Damascus_600.jpg /><meta property=twitter:creator content="Vaughan O&#039;Grady"/><link rel=manifest href="/index.php?option=com_ajax&plugin=joocialWebpushManifest&format=raw"><meta property=twitter:description content="Developing Telecoms is the #1 international telecom news portal for emerging markets worldwide covering tech news, 5g news, telecommunication news, articles, white papers, case studies and events."/><meta name=viewport content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><meta name=HandheldFriendly content=true /><meta name=apple-mobile-web-app-capable content=YES /><link rel=preload as=style href="//fonts.googleapis.com/css?family=Arimo:400,700,400italic,700italic&subset=latin,vietnamese&display=swap" onload="this.rel='stylesheet'"/><link rel=preload as=style href="//fonts.googleapis.com/css?family=Rokkitt:400,700&display=swap" onload="this.rel='stylesheet'"/><!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]--><meta name=yandex-verification content=54ec08dd7739ef73 /><meta name=msvalidate.01 content=4122C702350E3B73A75B2BEF427E4032 /></head><body> <nav id=t3-mainnav class="wrap t3-mainnav navbar-fixed-top navbar-collapse-fixed-top"><div class="container navbar"><div class=navbar-inner> <button type=button class="btn btn-navbar" data-toggle=collapse data-target=.nav-collapse> <i class=icon-reorder></i> </button><div class="logo logo-image"><h1> <a href=/ title="Developing Telecoms" style=background-image:url(/images/developing-telecoms-web-logo.png);> <span>Developing Telecoms</span> </a> <small class="site-slogan hidden-phone">in emerging markets worldwide</small> </h1></div><div class="nav-collapse collapse always-show"><div class=t3-megamenu data-responsive=true><ul itemscope itemtype=http://www.schema.org/SiteNavigationElement class="nav navbar-nav level0"> <li itemprop=name class="active dropdown mega" data-id=401 data-level=1> <a itemprop=url class=" dropdown-toggle" href=/telecom-business.html data-target=# data-toggle=dropdown>Business <em class=caret></em></a> <div class="nav-child dropdown-menu mega-dropdown-menu" style="width: 800px" data-width=800><div class=mega-dropdown-inner><div class=row-fluid><div class="span4 mega-col-nav" data-width=4><div class=mega-inner><ul itemscope itemtype=http://www.schema.org/SiteNavigationElement class="mega-nav level1"> <li itemprop=name data-id=1083 data-level=2> <span class=" separator" data-target=#> Featured</span> </li> <li itemprop=name data-id=1840 data-level=2> <a itemprop=url class="" href=/telecom-business/reports.html data-target=#>Special Reports </a> </li> <li itemprop=name data-id=1994 data-level=2> <a itemprop=url class="" href=/telecom-business/videos-webinars.html data-target=#>Videos &amp; Webinars </a> </li> <li itemprop=name data-id=3544 data-level=2> <a itemprop=url class="" href=/telecom-business/market-reports-with-buddecom.html data-target=#>Market Reports with BuddeComm </a> </li> <li itemprop=name data-id=2825 data-level=2> <a itemprop=url class="" href=/telecom-business/q-and-a-interviews.html data-target=#>Q&amp;A / Interviews </a> </li> </ul> </div></div><div class="span4 mega-col-nav" data-width=4><div class=mega-inner><ul itemscope itemtype=http://www.schema.org/SiteNavigationElement class="mega-nav level1"> <li itemprop=name data-id=2828 data-level=2> <span class=" separator" data-target=#> Top Stories</span> </li> <li itemprop=name data-id=2822 data-level=2> <a itemprop=url class="" href=/telecom-business/white-papers.html data-target=#>White Papers </a> </li> <li itemprop=name data-id=2827 data-level=2> <a itemprop=url class="" href=/telecom-business/partner-spotlight.html data-target=#>Partner Spotlight </a> </li> <li itemprop=name data-id=2826 data-level=2> <a itemprop=url class="" href=/telecom-business/case-studies.html data-target=#>Case Studies </a> </li> <li itemprop=name data-id=941 data-level=2> <a itemprop=url class="" href=/telecom-business/telecom-trends-forecasts.html data-target=#>Trends &amp; Forecasts </a> </li> <li itemprop=name data-id=409 data-level=2> <a itemprop=url class="" href=/telecom-business/telecom-blogs-opinion.html data-target=#>Blogs &amp; Opinion </a> </li> </ul> </div></div><div class="span4 mega-col-nav" data-width=4><div class=mega-inner><ul itemscope itemtype=http://www.schema.org/SiteNavigationElement class="mega-nav level1"> <li itemprop=name data-id=1123 data-level=2> <span class=" separator" data-target=#> Departments</span> </li> <li itemprop=name data-id=912 data-level=2> <a itemprop=url class="" href=/telecom-business/operator-news.html data-target=#>Operator News </a> </li> <li itemprop=name data-id=913 data-level=2> <a itemprop=url class="" href=/telecom-business/vendor-news.html data-target=#>Vendor News </a> </li> <li itemprop=name class="current active" data-id=407 data-level=2> <a itemprop=url class="" href=/telecom-business/telecom-regulation.html data-target=#>Regulation </a> </li> <li itemprop=name data-id=408 data-level=2> <a itemprop=url class="" href=/telecom-business/telecom-investment-mergers.html data-target=#>M&amp;A / Investment </a> </li> <li itemprop=name data-id=939 data-level=2> <a itemprop=url class="" href=/telecom-business/humanitarian-communications.html data-target=#>Humanitarian Comms </a> </li> </ul> </div></div></div></div></div></li> <li itemprop=name class="dropdown mega mega-align-left" data-id=402 data-level=1 data-alignsub=left> <a itemprop=url class=" dropdown-toggle" href=/telecom-technology.html data-target=# data-toggle=dropdown>Tech <em class=caret></em></a> <div class="nav-child dropdown-menu mega-dropdown-menu" style="width: 800px" data-width=800><div class=mega-dropdown-inner><div class=row-fluid><div class="span4 mega-col-nav" data-width=4><div class=mega-inner><ul itemscope itemtype=http://www.schema.org/SiteNavigationElement class="mega-nav level1"> <li itemprop=name data-id=411 data-level=2> <span class=" separator" data-target=#> Networks</span> </li> <li itemprop=name data-id=603 data-level=2> <a itemprop=url class="" href=/telecom-technology/wireless-networks.html data-target=#>Wireless Networks </a> </li> <li itemprop=name data-id=922 data-level=2> <a itemprop=url class="" href=/telecom-technology/optical-fixed-networks.html data-target=#>Optical &amp; Fixed Networks </a> </li> <li itemprop=name data-id=921 data-level=2> <a itemprop=url class="" href=/telecom-technology/satellite-communications-networks.html data-target=#>Satellite Networks </a> </li> <li itemprop=name data-id=935 data-level=2> <a itemprop=url class="" href=/telecom-technology/data-centres-networks.html data-target=#>Data Centres &amp; Networks </a> </li> </ul> </div></div><div class="span4 mega-col-nav" data-width=4><div class=mega-inner><ul itemscope itemtype=http://www.schema.org/SiteNavigationElement class="mega-nav level1"> <li itemprop=name data-id=412 data-level=2> <span class=" separator" data-target=#> Operations</span> </li> <li itemprop=name data-id=927 data-level=2> <a itemprop=url class="" href=/telecom-technology/oss-service-management.html data-target=#>Service Management </a> </li> <li itemprop=name data-id=928 data-level=2> <a itemprop=url class="" href=/telecom-technology/telecom-revenue-billing.html data-target=#>Revenue &amp; Billing </a> </li> <li itemprop=name data-id=414 data-level=2> <a itemprop=url class="" href=/telecom-technology/energy-sustainability.html data-target=#>Energy &amp; Sustainability </a> </li> <li itemprop=name data-id=930 data-level=2> <a itemprop=url class="" href=/telecom-technology/cyber-security.html data-target=#>Cyber Security </a> </li> <li itemprop=name data-id=924 data-level=2> <a itemprop=url class="" href=/telecom-technology/telecom-cloud-virtualization.html data-target=#>Cloud &amp; Virtualisation </a> </li> </ul> </div></div><div class="span4 mega-col-nav" data-width=4><div class=mega-inner><ul itemscope itemtype=http://www.schema.org/SiteNavigationElement class="mega-nav level1"> <li itemprop=name data-id=1239 data-level=2> <span class=" separator" data-target=#> Services</span> </li> <li itemprop=name data-id=929 data-level=2> <a itemprop=url class="" href=/telecom-technology/customer-management.html data-target=#>Customer Management </a> </li> <li itemprop=name data-id=934 data-level=2> <a itemprop=url class="" href=/telecom-technology/financial-services.html data-target=#>Financial Services </a> </li> <li itemprop=name data-id=1249 data-level=2> <a itemprop=url class="" href=/telecom-technology/enterprise-ecosystems.html data-target=#>Enterprise Ecosystems </a> </li> <li itemprop=name data-id=938 data-level=2> <a itemprop=url class="" href=/telecom-technology/consumer-ecosystems.html data-target=#>Consumer Ecosystems </a> </li> <li itemprop=name data-id=937 data-level=2> <a itemprop=url class="" href=/telecom-technology/telecom-devices-platforms.html data-target=#>Devices &amp; Platforms </a> </li> </ul> </div></div></div></div></div></li> <li itemprop=name class="dropdown mega" data-id=403 data-level=1> <a itemprop=url class=" dropdown-toggle" href=/regions.html data-target=# data-toggle=dropdown>Regions <em class=caret></em></a> <div class="nav-child dropdown-menu mega-dropdown-menu" style="width: 530px" data-width=530><div class=mega-dropdown-inner><div class=row-fluid><div class="span6 mega-col-nav" data-width=6><div class=mega-inner><ul itemscope itemtype=http://www.schema.org/SiteNavigationElement class="mega-nav level1"> <li itemprop=name data-id=419 data-level=2> <a itemprop=url class="" href=/regions/sub-saharan-africa-telecommunications.html data-target=#>Sub-Saharan Africa </a> </li> <li itemprop=name data-id=420 data-level=2> <a itemprop=url class="" href=/regions/central-south-asia-telecommunications.html data-target=#>Central &amp; South Asia </a> </li> <li itemprop=name data-id=421 data-level=2> <a itemprop=url class="" href=/regions/latin-america-telecommunications.html data-target=#>Latin America </a> </li> <li itemprop=name data-id=422 data-level=2> <a itemprop=url class="" href=/regions/middle-east-north-africa-telecommunications.html data-target=#>Middle East/North Africa </a> </li> </ul> </div></div><div class="span6 mega-col-nav" data-width=6><div class=mega-inner><ul itemscope itemtype=http://www.schema.org/SiteNavigationElement class="mega-nav level1"> <li itemprop=name data-id=423 data-level=2> <a itemprop=url class="" href=/regions/asia-pacific-telecommunications.html data-target=#>Asia-Pacific </a> </li> <li itemprop=name data-id=424 data-level=2> <a itemprop=url class="" href=/regions/central-eastern-europe-telecommunications.html data-target=#>Central &amp; Eastern Europe </a> </li> <li itemprop=name data-id=425 data-level=2> <a itemprop=url class="" href=/regions/global-telecommunications.html data-target=#>Global </a> </li> </ul> </div></div></div></div></div></li> <li itemprop=name class="dropdown mega" data-id=404 data-level=1> <a itemprop=url class=" dropdown-toggle" href=/telecom-events-overview.html data-target=# data-toggle=dropdown>Events <em class=caret></em></a> <div class="nav-child dropdown-menu mega-dropdown-menu" style="width: 267px" data-width=267><div class=mega-dropdown-inner><div class=row-fluid><div class="span12 mega-col-nav" data-width=12><div class=mega-inner><ul itemscope itemtype=http://www.schema.org/SiteNavigationElement class="mega-nav level1"> <li itemprop=name data-id=430 data-level=2> <a itemprop=url class="" href=/telecom-events-overview/telecom-event-news-updates.html data-target=#>Event News &amp; Updates </a> </li> </ul> </div></div></div></div></div></li> <li itemprop=name class="dropdown mega" data-id=405 data-level=1> <a itemprop=url class=" dropdown-toggle" href=/more.html data-target=# data-toggle=dropdown>More <em class=caret></em></a> <div class="nav-child dropdown-menu mega-dropdown-menu" style="width: 267px" data-width=267><div class=mega-dropdown-inner><div class=row-fluid><div class="span12 mega-col-nav" data-width=12><div class=mega-inner><ul itemscope itemtype=http://www.schema.org/SiteNavigationElement class="mega-nav level1"> <li itemprop=name data-id=417 data-level=2> <a itemprop=url class="" href=/more/about.html data-target=#>About </a> </li> <li itemprop=name data-id=3262 data-level=2> <a itemprop=url class="" href=/more/surveys.html data-target=#>Surveys </a> </li> <li itemprop=name data-id=415 data-level=2> <a itemprop=url class="" href=/more/media-information.html data-target=#>Media Information </a> </li> <li itemprop=name data-id=432 data-level=2> <a itemprop=url class="" href=/more/guiding-principles.html data-target=#>Guiding Principles </a> </li> <li itemprop=name data-id=416 data-level=2> <a itemprop=url class="" href=/more/newsletter.html data-target=#>Newsletter </a> </li> <li itemprop=name data-id=137 data-level=2> <a itemprop=url class="" href=/more/terms-and-conditions.html data-target=#>Terms and Conditions </a> </li> <li itemprop=name data-id=138 data-level=2> <a itemprop=url class="" href=/more/privacy-policy.html data-target=#>Privacy Policy </a> </li> <li itemprop=name data-id=433 data-level=2> <a itemprop=url class="" href=/more/contact-us.html data-target=#>Contacts </a> </li> <li itemprop=name data-id=362 data-level=2> <a itemprop=url class="" href=/ data-target=#>Home - All News </a> </li> </ul> </div></div></div></div></div></li> </ul> </div> </div><div class=head-social><ul class=nav> <li class="dropdown parent nav-connect"> <a data-toggle=dropdown href=# class=" dropdown-toggle"> <i class=icon-plus></i>Follow Us </a> <div class="nav-child dropdown-menu"><div class=dropdown-menu-inner><div class="t3-module module " id=Mod124><div class=module-inner><div class=module-ct><div class=custom><div class="addthis_toolbox addthis_32x32_style addthis_default_style"><a class=addthis_button_twitter_follow addthis:userid=DevTelecoms></a> <a class=addthis_button_facebook_follow addthis:userid=298089273665005></a> <a class=addthis_button_linkedin_follow addthis:userid=developing-telecoms-ltd addthis:usertype=company></a> <a href=https://www.youtube.com/channel/UC-AmRoAQDIoJi8FECm_rS9g target=_blank title="Developing Telecoms You Tube Channel"><img src=/images/jch-optimize/ng/images_stories_icon-yt-32x32.webp alt="Developing Telecoms You Tube Channel" width=32 height=32 /></a> <a href=//feeds2.feedburner.com/developingtelecoms/hqep target=_blank alt="Developing Telecoms - RSS News Feed" title="RSS News Feed - Developing Telecoms"><img src=/images/jch-optimize/ng/images_stories_rss.webp width=32 height=32 /></a> <a href=//feeds2.feedburner.com/Event-Updates-Developing-Telecoms target=_blank alt="Developing Telecoms - RSS Event News Feed" title="RSS Event News Feed - Developing Telecoms"><img src=/images/jch-optimize/ng/images_stories_rss.webp width=32 height=32 /></a></div></div></div></div></div></div></div></li> <li class="dropdown parent nav-user"> <a data-toggle=dropdown href=# class=" dropdown-toggle"> <i class=icon-user></i> Sign up </a> <div class="nav-child dropdown-menu"><div class=dropdown-menu-inner><div class="t3-module module " id=Mod140><div class=module-inner><h3 class="module-title "><span>Newsletter Sign Up</span></h3><div class=module-ct><div class=acymailing_module id=acymailing_module_formAcymailing30612><div class=acymailing_fulldiv id=acymailing_fulldiv_formAcymailing30612><form id=formAcymailing30612 action=/telecom-business/telecom-regulation.html onsubmit="return submitacymailingform('optin','formAcymailing30612')" method=post name=formAcymailing30612><div class=acymailing_module_form><div class=acymailing_introtext>Keep up-to-date with the latest telecoms news in emerging markets globally. Subscribe to Developing Telecoms' FREE weekly newsletter.<br /><br /> </div><table class=acymailing_form> <tr> <td class="acyfield_name acy_requiredField"> <input id=user_name_formAcymailing30612 style=width:296px onfocus="if(this.value == 'Name') this.value = '';" onblur="if(this.value=='') this.value='Name';" type=text class="inputbox required" name=user[name] value=Name title=Name /> </td></tr><tr> <td class="acyfield_email acy_requiredField"> <input id=user_email_formAcymailing30612 style=width:296px onfocus="if(this.value == 'E-mail') this.value = '';" onblur="if(this.value=='') this.value='E-mail';" type=text class="inputbox required" name=user[email] value=E-mail title=E-mail /> </td></tr><tr> <td class="acyfield_company "> <input id=user_company_formAcymailing30612 style=width:296px onfocus="if(this.value == 'Company') this.value = '';" onblur="if(this.value=='') this.value='Company';" type=text class=inputbox name=user[company] value=Company title=Company /> </td></tr><tr> <td class="acyfield_country_full acy_requiredField"> <select class=required id=user_country_full_formAcymailing30612 name=user[country_full] size=1 style=width:310px title=Country> <option value=AFG id=user_country_full_formAcymailing30612_AFG>Afghanistan</option> <option value=ALA id=user_country_full_formAcymailing30612_ALA>Åland Islands</option> <option value=ALB id=user_country_full_formAcymailing30612_ALB>Albania</option> <option value=DZA id=user_country_full_formAcymailing30612_DZA>Algeria</option> <option value=ASM id=user_country_full_formAcymailing30612_ASM>American Samoa</option> <option value=AND id=user_country_full_formAcymailing30612_AND>Andorra</option> <option value=AGO id=user_country_full_formAcymailing30612_AGO>Angola</option> <option value=AIA id=user_country_full_formAcymailing30612_AIA>Anguilla</option> <option value=ATA id=user_country_full_formAcymailing30612_ATA>Antarctica</option> <option value=ATG id=user_country_full_formAcymailing30612_ATG>Antigua and Barbuda</option> <option value=ARG id=user_country_full_formAcymailing30612_ARG>Argentina</option> <option value=ARM id=user_country_full_formAcymailing30612_ARM>Armenia</option> <option value=ABW id=user_country_full_formAcymailing30612_ABW>Aruba</option> <option value=AUS id=user_country_full_formAcymailing30612_AUS>Australia</option> <option value=AUT id=user_country_full_formAcymailing30612_AUT>Austria</option> <option value=AZE id=user_country_full_formAcymailing30612_AZE>Azerbaijan</option> <option value=BHS id=user_country_full_formAcymailing30612_BHS>Bahamas</option> <option value=BHR id=user_country_full_formAcymailing30612_BHR>Bahrain</option> <option value=BGD id=user_country_full_formAcymailing30612_BGD>Bangladesh</option> <option value=BRB id=user_country_full_formAcymailing30612_BRB>Barbados</option> <option value=BLR id=user_country_full_formAcymailing30612_BLR>Belarus</option> <option value=BEL id=user_country_full_formAcymailing30612_BEL>Belgium</option> <option value=BLZ id=user_country_full_formAcymailing30612_BLZ>Belize</option> <option value=BEN id=user_country_full_formAcymailing30612_BEN>Benin</option> <option value=BMU id=user_country_full_formAcymailing30612_BMU>Bermuda</option> <option value=BTN id=user_country_full_formAcymailing30612_BTN>Bhutan</option> <option value=BOL id=user_country_full_formAcymailing30612_BOL>Bolivia</option> <option value=BES id=user_country_full_formAcymailing30612_BES>Bonaire, Sint Eustatius and Saba</option> <option value=BIH id=user_country_full_formAcymailing30612_BIH>Bosnia and Herzegowina</option> <option value=BWA id=user_country_full_formAcymailing30612_BWA>Botswana</option> <option value=BVT id=user_country_full_formAcymailing30612_BVT>Bouvet Island</option> <option value=BRA id=user_country_full_formAcymailing30612_BRA>Brazil</option> <option value=IOT id=user_country_full_formAcymailing30612_IOT>British Indian Ocean Territory</option> <option value=BRN id=user_country_full_formAcymailing30612_BRN>Brunei Darussalam</option> <option value=BGR id=user_country_full_formAcymailing30612_BGR>Bulgaria</option> <option value=BFA id=user_country_full_formAcymailing30612_BFA>Burkina Faso</option> <option value=BDI id=user_country_full_formAcymailing30612_BDI>Burundi</option> <option value=KHM id=user_country_full_formAcymailing30612_KHM>Cambodia</option> <option value=CMR id=user_country_full_formAcymailing30612_CMR>Cameroon</option> <option value=CAN id=user_country_full_formAcymailing30612_CAN>Canada</option> <option value=CPV id=user_country_full_formAcymailing30612_CPV>Cape Verde</option> <option value=CYM id=user_country_full_formAcymailing30612_CYM>Cayman Islands</option> <option value=CAF id=user_country_full_formAcymailing30612_CAF>Central African Republic</option> <option value=TCD id=user_country_full_formAcymailing30612_TCD>Chad</option> <option value=CHL id=user_country_full_formAcymailing30612_CHL>Chile</option> <option value=CHN id=user_country_full_formAcymailing30612_CHN>China</option> <option value=CXR id=user_country_full_formAcymailing30612_CXR>Christmas Island</option> <option value=CCK id=user_country_full_formAcymailing30612_CCK>Cocos (Keeling) Islands</option> <option value=COL id=user_country_full_formAcymailing30612_COL>Colombia</option> <option value=COG id=user_country_full_formAcymailing30612_COG>Congo</option> <option value=COD id=user_country_full_formAcymailing30612_COD>Democratic Republic of the Congo</option> <option value=COK id=user_country_full_formAcymailing30612_COK>Cook Islands</option> <option value=CRI id=user_country_full_formAcymailing30612_CRI>Costa Rica</option> <option value=CIV id=user_country_full_formAcymailing30612_CIV>Cote D'Ivoire</option> <option value=HRV id=user_country_full_formAcymailing30612_HRV>Croatia</option> <option value=CUB id=user_country_full_formAcymailing30612_CUB>Cuba</option> <option value=CUW id=user_country_full_formAcymailing30612_CUW>Curacao</option> <option value=CYP id=user_country_full_formAcymailing30612_CYP>Cyprus</option> <option value=CZE id=user_country_full_formAcymailing30612_CZE>Czechia</option> <option value=DNK id=user_country_full_formAcymailing30612_DNK>Denmark</option> <option value=DJI id=user_country_full_formAcymailing30612_DJI>Djibouti</option> <option value=DMA id=user_country_full_formAcymailing30612_DMA>Dominica</option> <option value=DOM id=user_country_full_formAcymailing30612_DOM>Dominican Republic</option> <option value=ECU id=user_country_full_formAcymailing30612_ECU>Ecuador</option> <option value=EGY id=user_country_full_formAcymailing30612_EGY>Egypt</option> <option value=SLV id=user_country_full_formAcymailing30612_SLV>El Salvador</option> <option value=GNQ id=user_country_full_formAcymailing30612_GNQ>Equatorial Guinea</option> <option value=ERI id=user_country_full_formAcymailing30612_ERI>Eritrea</option> <option value=EST id=user_country_full_formAcymailing30612_EST>Estonia</option> <option value=SWZ id=user_country_full_formAcymailing30612_SWZ>Eswatini</option> <option value=ETH id=user_country_full_formAcymailing30612_ETH>Ethiopia</option> <option value=FLK id=user_country_full_formAcymailing30612_FLK>Falkland Islands (Malvinas)</option> <option value=FRO id=user_country_full_formAcymailing30612_FRO>Faroe Islands</option> <option value=FJI id=user_country_full_formAcymailing30612_FJI>Fiji</option> <option value=FIN id=user_country_full_formAcymailing30612_FIN>Finland</option> <option value=FRA id=user_country_full_formAcymailing30612_FRA>France</option> <option value=GUF id=user_country_full_formAcymailing30612_GUF>French Guiana</option> <option value=PYF id=user_country_full_formAcymailing30612_PYF>French Polynesia</option> <option value=ATF id=user_country_full_formAcymailing30612_ATF>French Southern Territories</option> <option value=GAB id=user_country_full_formAcymailing30612_GAB>Gabon</option> <option value=GMB id=user_country_full_formAcymailing30612_GMB>Gambia</option> <option value=GEO id=user_country_full_formAcymailing30612_GEO>Georgia</option> <option value=DEU id=user_country_full_formAcymailing30612_DEU>Germany</option> <option value=GHA id=user_country_full_formAcymailing30612_GHA>Ghana</option> <option value=GIB id=user_country_full_formAcymailing30612_GIB>Gibraltar</option> <option value=GRC id=user_country_full_formAcymailing30612_GRC>Greece</option> <option value=GRL id=user_country_full_formAcymailing30612_GRL>Greenland</option> <option value=GRD id=user_country_full_formAcymailing30612_GRD>Grenada</option> <option value=GLP id=user_country_full_formAcymailing30612_GLP>Guadaloupe</option> <option value=GUM id=user_country_full_formAcymailing30612_GUM>Guam</option> <option value=GTM id=user_country_full_formAcymailing30612_GTM>Guatemala</option> <option value=GGY id=user_country_full_formAcymailing30612_GGY>Guernsey</option> <option value=GIN id=user_country_full_formAcymailing30612_GIN>Guinea</option> <option value=GNB id=user_country_full_formAcymailing30612_GNB>Guinea-Bissau</option> <option value=GUY id=user_country_full_formAcymailing30612_GUY>Guyana</option> <option value=HTI id=user_country_full_formAcymailing30612_HTI>Haiti</option> <option value=HMD id=user_country_full_formAcymailing30612_HMD>Heard and McDonald Islands</option> <option value=HND id=user_country_full_formAcymailing30612_HND>Honduras</option> <option value=HKG id=user_country_full_formAcymailing30612_HKG>Hong Kong</option> <option value=HUN id=user_country_full_formAcymailing30612_HUN>Hungary</option> <option value=ISL id=user_country_full_formAcymailing30612_ISL>Iceland</option> <option value=IND id=user_country_full_formAcymailing30612_IND>India</option> <option value=IDN id=user_country_full_formAcymailing30612_IDN>Indonesia</option> <option value=IRN id=user_country_full_formAcymailing30612_IRN>Iran</option> <option value=IRQ id=user_country_full_formAcymailing30612_IRQ>Iraq</option> <option value=IRL id=user_country_full_formAcymailing30612_IRL>Ireland</option> <option value=IMN id=user_country_full_formAcymailing30612_IMN>Isle of Man</option> <option value=ISR id=user_country_full_formAcymailing30612_ISR>Israel</option> <option value=ITA id=user_country_full_formAcymailing30612_ITA>Italy</option> <option value=JAM id=user_country_full_formAcymailing30612_JAM>Jamaica</option> <option value=JPN id=user_country_full_formAcymailing30612_JPN>Japan</option> <option value=JEY id=user_country_full_formAcymailing30612_JEY>Jersey</option> <option value=JOR id=user_country_full_formAcymailing30612_JOR>Jordan</option> <option value=KAZ id=user_country_full_formAcymailing30612_KAZ>Kazakhstan</option> <option value=KEN id=user_country_full_formAcymailing30612_KEN>Kenya</option> <option value=KIR id=user_country_full_formAcymailing30612_KIR>Kiribati</option> <option value=PRK id=user_country_full_formAcymailing30612_PRK>Korea, North</option> <option value=KOR id=user_country_full_formAcymailing30612_KOR>Korea, South</option> <option value=XKX id=user_country_full_formAcymailing30612_XKX>Kosovo</option> <option value=KWT id=user_country_full_formAcymailing30612_KWT>Kuwait</option> <option value=KGZ id=user_country_full_formAcymailing30612_KGZ>Kyrgyzstan</option> <option value=LAO id=user_country_full_formAcymailing30612_LAO>Laos</option> <option value=LVA id=user_country_full_formAcymailing30612_LVA>Latvia</option> <option value=LBN id=user_country_full_formAcymailing30612_LBN>Lebanon</option> <option value=LSO id=user_country_full_formAcymailing30612_LSO>Lesotho</option> <option value=LBR id=user_country_full_formAcymailing30612_LBR>Liberia</option> <option value=LBY id=user_country_full_formAcymailing30612_LBY>Libya</option> <option value=LIE id=user_country_full_formAcymailing30612_LIE>Liechtenstein</option> <option value=LTU id=user_country_full_formAcymailing30612_LTU>Lithuania</option> <option value=LUX id=user_country_full_formAcymailing30612_LUX>Luxembourg</option> <option value=MAC id=user_country_full_formAcymailing30612_MAC>Macau</option> <option value=MKD id=user_country_full_formAcymailing30612_MKD>Macedonia</option> <option value=MDG id=user_country_full_formAcymailing30612_MDG>Madagascar</option> <option value=MWI id=user_country_full_formAcymailing30612_MWI>Malawi</option> <option value=MYS id=user_country_full_formAcymailing30612_MYS>Malaysia</option> <option value=MDV id=user_country_full_formAcymailing30612_MDV>Maldives</option> <option value=MLI id=user_country_full_formAcymailing30612_MLI>Mali</option> <option value=MLT id=user_country_full_formAcymailing30612_MLT>Malta</option> <option value=MHL id=user_country_full_formAcymailing30612_MHL>Marshall Islands</option> <option value=MTQ id=user_country_full_formAcymailing30612_MTQ>Martinique</option> <option value=MRT id=user_country_full_formAcymailing30612_MRT>Mauritania</option> <option value=MUS id=user_country_full_formAcymailing30612_MUS>Mauritius</option> <option value=MYT id=user_country_full_formAcymailing30612_MYT>Mayotte</option> <option value=MEX id=user_country_full_formAcymailing30612_MEX>Mexico</option> <option value=FSM id=user_country_full_formAcymailing30612_FSM>Micronesia</option> <option value=MDA id=user_country_full_formAcymailing30612_MDA>Moldova</option> <option value=MCO id=user_country_full_formAcymailing30612_MCO>Monaco</option> <option value=MNG id=user_country_full_formAcymailing30612_MNG>Mongolia</option> <option value=MNE id=user_country_full_formAcymailing30612_MNE>Montenegro</option> <option value=MSR id=user_country_full_formAcymailing30612_MSR>Montserrat</option> <option value=MAR id=user_country_full_formAcymailing30612_MAR>Morocco</option> <option value=MOZ id=user_country_full_formAcymailing30612_MOZ>Mozambique</option> <option value=MMR id=user_country_full_formAcymailing30612_MMR>Myanmar</option> <option value=NAM id=user_country_full_formAcymailing30612_NAM>Namibia</option> <option value=NRU id=user_country_full_formAcymailing30612_NRU>Nauru</option> <option value=NPL id=user_country_full_formAcymailing30612_NPL>Nepal</option> <option value=NLD id=user_country_full_formAcymailing30612_NLD>Netherlands</option> <option value=ANT id=user_country_full_formAcymailing30612_ANT>Netherlands Antilles</option> <option value=NCL id=user_country_full_formAcymailing30612_NCL>New Caledonia</option> <option value=NZL id=user_country_full_formAcymailing30612_NZL>New Zealand</option> <option value=NIC id=user_country_full_formAcymailing30612_NIC>Nicaragua</option> <option value=NER id=user_country_full_formAcymailing30612_NER>Niger</option> <option value=NGA id=user_country_full_formAcymailing30612_NGA>Nigeria</option> <option value=NIU id=user_country_full_formAcymailing30612_NIU>Niue</option> <option value=NFK id=user_country_full_formAcymailing30612_NFK>Norfolk Island</option> <option value=MNP id=user_country_full_formAcymailing30612_MNP>Northern Mariana Islands</option> <option value=NOR id=user_country_full_formAcymailing30612_NOR>Norway</option> <option value=OMN id=user_country_full_formAcymailing30612_OMN>Oman</option> <option value=PAK id=user_country_full_formAcymailing30612_PAK>Pakistan</option> <option value=PLW id=user_country_full_formAcymailing30612_PLW>Palau</option> <option value=PSE id=user_country_full_formAcymailing30612_PSE>Palestine</option> <option value=PAN id=user_country_full_formAcymailing30612_PAN>Panama</option> <option value=PNG id=user_country_full_formAcymailing30612_PNG>Papua New Guinea</option> <option value=PRY id=user_country_full_formAcymailing30612_PRY>Paraguay</option> <option value=PER id=user_country_full_formAcymailing30612_PER>Peru</option> <option value=PHL id=user_country_full_formAcymailing30612_PHL>Philippines</option> <option value=PCN id=user_country_full_formAcymailing30612_PCN>Pitcairn</option> <option value=POL id=user_country_full_formAcymailing30612_POL>Poland</option> <option value=PRT id=user_country_full_formAcymailing30612_PRT>Portugal</option> <option value=PRI id=user_country_full_formAcymailing30612_PRI>Puerto Rico</option> <option value=QAT id=user_country_full_formAcymailing30612_QAT>Qatar</option> <option value=REU id=user_country_full_formAcymailing30612_REU>Reunion</option> <option value=ROM id=user_country_full_formAcymailing30612_ROM>Romania</option> <option value=RUS id=user_country_full_formAcymailing30612_RUS>Russia</option> <option value=RWA id=user_country_full_formAcymailing30612_RWA>Rwanda</option> <option value=BLM id=user_country_full_formAcymailing30612_BLM>Saint Barthelemy</option> <option value=SHN id=user_country_full_formAcymailing30612_SHN>Saint Helena</option> <option value=KNA id=user_country_full_formAcymailing30612_KNA>Saint Kitts and Nevis</option> <option value=LCA id=user_country_full_formAcymailing30612_LCA>Saint Lucia</option> <option value=MAF id=user_country_full_formAcymailing30612_MAF>Saint Martin</option> <option value=SPM id=user_country_full_formAcymailing30612_SPM>Saint Pierre and Miquelon</option> <option value=VCT id=user_country_full_formAcymailing30612_VCT>Saint Vincent and the Grenadines</option> <option value=WSM id=user_country_full_formAcymailing30612_WSM>Samoa</option> <option value=SMR id=user_country_full_formAcymailing30612_SMR>San Marino</option> <option value=STP id=user_country_full_formAcymailing30612_STP>Sao Tome and Principe</option> <option value=SAU id=user_country_full_formAcymailing30612_SAU>Saudi Arabia</option> <option value=SEN id=user_country_full_formAcymailing30612_SEN>Senegal</option> <option value=SRB id=user_country_full_formAcymailing30612_SRB>Serbia</option> <option value=SYC id=user_country_full_formAcymailing30612_SYC>Seychelles</option> <option value=SLE id=user_country_full_formAcymailing30612_SLE>Sierra Leone</option> <option value=SGP id=user_country_full_formAcymailing30612_SGP>Singapore</option> <option value=SXM id=user_country_full_formAcymailing30612_SXM>Sint Maarten</option> <option value=SVK id=user_country_full_formAcymailing30612_SVK>Slovakia</option> <option value=SVN id=user_country_full_formAcymailing30612_SVN>Slovenia</option> <option value=SLB id=user_country_full_formAcymailing30612_SLB>Solomon Islands</option> <option value=SOM id=user_country_full_formAcymailing30612_SOM>Somalia</option> <option value=ZAF id=user_country_full_formAcymailing30612_ZAF>South Africa</option> <option value=SGS id=user_country_full_formAcymailing30612_SGS>South Georgia and the South Sandwich Islands</option> <option value=SSD id=user_country_full_formAcymailing30612_SSD>South Sudan, Republic of</option> <option value=ESP id=user_country_full_formAcymailing30612_ESP>Spain</option> <option value=LKA id=user_country_full_formAcymailing30612_LKA>Sri Lanka</option> <option value=SDN id=user_country_full_formAcymailing30612_SDN>Sudan</option> <option value=SUR id=user_country_full_formAcymailing30612_SUR>Suriname</option> <option value=SJM id=user_country_full_formAcymailing30612_SJM>Svalbard and Jan Mayen Islands</option> <option value=SWE id=user_country_full_formAcymailing30612_SWE>Sweden</option> <option value=CHE id=user_country_full_formAcymailing30612_CHE>Switzerland</option> <option value=SYR id=user_country_full_formAcymailing30612_SYR>Syrian Arab Republic</option> <option value=TWN id=user_country_full_formAcymailing30612_TWN>Taiwan</option> <option value=TJK id=user_country_full_formAcymailing30612_TJK>Tajikistan</option> <option value=TZA id=user_country_full_formAcymailing30612_TZA>Tanzania</option> <option value=THA id=user_country_full_formAcymailing30612_THA>Thailand</option> <option value=TMP id=user_country_full_formAcymailing30612_TMP>Timor-Leste (East Timor)</option> <option value=TGO id=user_country_full_formAcymailing30612_TGO>Togo</option> <option value=TKL id=user_country_full_formAcymailing30612_TKL>Tokelau</option> <option value=TON id=user_country_full_formAcymailing30612_TON>Tonga</option> <option value=TTO id=user_country_full_formAcymailing30612_TTO>Trinidad and Tobago</option> <option value=TUN id=user_country_full_formAcymailing30612_TUN>Tunisia</option> <option value=TUR id=user_country_full_formAcymailing30612_TUR>Turkey</option> <option value=TKM id=user_country_full_formAcymailing30612_TKM>Turkmenistan</option> <option value=TCA id=user_country_full_formAcymailing30612_TCA>Turks and Caicos Islands</option> <option value=TUV id=user_country_full_formAcymailing30612_TUV>Tuvalu</option> <option value=UGA id=user_country_full_formAcymailing30612_UGA>Uganda</option> <option value=UKR id=user_country_full_formAcymailing30612_UKR>Ukraine</option> <option value=ARE id=user_country_full_formAcymailing30612_ARE>United Arab Emirates</option> <option value=GBR id=user_country_full_formAcymailing30612_GBR>United Kingdom</option> <option value=USA id=user_country_full_formAcymailing30612_USA>United States of America</option> <option value=UMI id=user_country_full_formAcymailing30612_UMI>United States Minor Outlying Islands</option> <option value=URY id=user_country_full_formAcymailing30612_URY>Uruguay</option> <option value=UZB id=user_country_full_formAcymailing30612_UZB>Uzbekistan</option> <option value=VUT id=user_country_full_formAcymailing30612_VUT>Vanuatu</option> <option value=VAT id=user_country_full_formAcymailing30612_VAT>Vatican City State</option> <option value=VEN id=user_country_full_formAcymailing30612_VEN>Venezuela</option> <option value=VNM id=user_country_full_formAcymailing30612_VNM>Vietnam</option> <option value=VGB id=user_country_full_formAcymailing30612_VGB>Virgin Islands (British)</option> <option value=VIR id=user_country_full_formAcymailing30612_VIR>Virgin Islands (U.S.)</option> <option value=WLF id=user_country_full_formAcymailing30612_WLF>Wallis and Futuna Islands</option> <option value=ESH id=user_country_full_formAcymailing30612_ESH>Western Sahara</option> <option value=YEM id=user_country_full_formAcymailing30612_YEM>Yemen</option> <option value=ZMB id=user_country_full_formAcymailing30612_ZMB>Zambia</option> <option value=ZWE id=user_country_full_formAcymailing30612_ZWE>Zimbabwe</option> </select> </td></tr><tr> <td class="acyfield_businesstype acy_requiredField"> <select class=required id=user_businesstype_formAcymailing30612 name=user[businesstype] size=1 style=width:310px title="Business Type"> <option value="Network Operator/Service Provider" id=user_businesstype_formAcymailing30612_Network_Operator/Service_Provider selected=selected>Network Operator/Service Provider</option> <option value="Data Centre" id=user_businesstype_formAcymailing30612_Data_Centre>Data Centre</option> <option value="Content/Services Provider/OTT" id=user_businesstype_formAcymailing30612_Content/Services_Provider/OTT>Content/Services Provider/OTT</option> <option value=Integrator/VAR/Consultant id=user_businesstype_formAcymailing30612_Integrator/VAR/Consultant>Integrator/VAR/Consultant</option> <option value=Government/NGO/Education/Health id=user_businesstype_formAcymailing30612_Government/NGO/Education/Health>Government/NGO/Education/Health</option> <option value=Business/Industry/Finance id=user_businesstype_formAcymailing30612_Business/Industry/Finance>Business/Industry/Finance</option> <option value="Hardware/Software/Services Vendor" id=user_businesstype_formAcymailing30612_Hardware/Software/Services_Vendor>Hardware/Software/Services Vendor</option> <option value="Regulatory Organisation" id=user_businesstype_formAcymailing30612_Regulatory_Organisation>Regulatory Organisation</option> <option value="Analyst/Media/Event Organiser" id=user_businesstype_formAcymailing30612_Analyst/Media/Event_Organiser>Analyst/Media/Event Organiser</option> <option value=Other id=user_businesstype_formAcymailing30612_Other>Other</option> </select> </td></tr><tr> <td class="acyfield_jobfunction acy_requiredField"> <select class=required id=user_jobfunction_formAcymailing30612 name=user[jobfunction] size=1 style=width:310px title="Job Function"> <option value="Senior Management (CxO/Director)" id=user_jobfunction_formAcymailing30612_Senior_Management_(CxO/Director) selected=selected>Senior Management (CxO/Director)</option> <option value=Engineering/Technical id=user_jobfunction_formAcymailing30612_Engineering/Technical>Engineering/Technical</option> <option value=Sales/Marketing id=user_jobfunction_formAcymailing30612_Sales/Marketing>Sales/Marketing</option> <option value=Operations/Services id=user_jobfunction_formAcymailing30612_Operations/Services>Operations/Services</option> <option value=Research/Development id=user_jobfunction_formAcymailing30612_Research/Development>Research/Development</option> <option value=Analyst/Advisor/Consultant id=user_jobfunction_formAcymailing30612_Analyst/Advisor/Consultant>Analyst/Advisor/Consultant</option> <option value=Other id=user_jobfunction_formAcymailing30612_Other>Other</option> </select> </td></tr><tr> <td class="acyfield_flag "> <select id=user_flag_formAcymailing30612 name=user[flag] size=1 title="Receive 3rd Party Email"> <option value=Yes id=user_flag_formAcymailing30612_Yes selected=selected>Yes</option> <option value=No id=user_flag_formAcymailing30612_No>No</option> </select> </td></tr><tr> <td class=acysubbuttons> <input class="button subbutton btn btn-primary" type=submit value=Subscribe name=Submit onclick="try{ return submitacymailingform('optin','formAcymailing30612'); }catch(err){alert('The form could not be submitted '+err);return false;}"/> </td> </tr> </table><div class=acymailing_finaltext>Select Yes / No to receive 3rd party email.<br />Sending occasional e-mail from 3rd parties about industry white papers, online and live events relevant to subscribers helps us fund this website and free weekly newsletter. We never sell your personal data. <a href=/more/privacy-policy.html>Click here</a> to view our privacy policy.</div><input type=hidden name=ajax value=0 /> <input type=hidden name=acy_source value=module_140 /> <input type=hidden name=ctrl value=sub /> <input type=hidden name=task value=notask /> <input type=hidden name=redirect value=https%3A%2F%2Fdevelopingtelecoms.com%2Ftelecom-business%2Ftelecom-regulation%2F12657-who-wants-to-be-syria-s-third-operator.html /> <input type=hidden name=redirectunsub value=https%3A%2F%2Fdevelopingtelecoms.com%2Ftelecom-business%2Ftelecom-regulation%2F12657-who-wants-to-be-syria-s-third-operator.html /> <input type=hidden name=option value=com_acymailing /> <input type=hidden name=hiddenlists value=1 /> <input type=hidden name=acyformname value=formAcymailing30612 /> </div></form></div></div></div></div></div></div></div></li> </ul> </div><div class=head-search><ul class="nav -nav right"> <li class=item-359><a href=/search.html><img src=/images/jch-optimize/ng/images_mag-glass.webp alt=Search width=24 height=24 /></a></li></ul></div></div></div></nav><section id=t3-topbanner class="container t3-topbanner"><div class="container topbanner"> </div> </section><section id=t3-mainbody class="container t3-mainbody"><div class=row><div id=t3-content class="t3-content span9" data-tablet=span12 data-xtablet=span12><div id=system-message-container> </div><div class="content-top  t3respon" data-tablet=hidden-tablet data-mobile=hidden-mobile><div class="t3-module module " id=Mod134><div class=module-inner><div class=module-ct><div class="category-module brick-container brick-style-inside"><div class="brick brick-big"><div class=brick-img> <img title="" src=/images/jch-optimize/ng/images_stories_Places_Damascus__600.webp alt="Who wants to be Syria’s third operator?" width=600 height=450 /> </div><h class=brick-title> <a class="mod-articles-category-title " href=/telecom-business/telecom-regulation/12657-who-wants-to-be-syria-s-third-operator.html>Who wants to be Syria’s third operator?</a> </h> <span class="mod-articles-category-category brick-cat"> <a href=/telecom-business/telecom-regulation.html title=Regulation>Regulation</a> </span> </div><div class="brick brick-small"><div class=brick-img> <img title="" src=/images/jch-optimize/ng/images_stories_Company__Logos_VI__Vodafone__Idea__Logo__600.webp alt="Indian government becomes majority shareholder in Vodafone Idea" width=600 height=450 /> </div><h class=brick-title> <a class="mod-articles-category-title " href=/telecom-business/operator-news/12653-indian-government-becomes-majority-shareholder-in-vodafone-idea.html>Indian government takes majority stake in Vodafone Idea</a> </h> <span class="mod-articles-category-category brick-cat"> <a href=/telecom-business/operator-news.html title=Operators>Operators</a> </span> </div><div class="brick brick-small"><div class=brick-img> <img title="" src=/images/stories/Places/yangon_golden_hour_600.jpg alt="Telenor warns of price hike in Myanmar as junta imposes new taxes" width=600 height=450 /> </div><h class=brick-title> <a class="mod-articles-category-title " href=/telecom-business/telecom-regulation/12645-telenor-warns-of-price-hike-in-myanmar-as-junta-imposes-new-taxes.html>Telenor warns of price hike in Myanmar as junta imposes new taxes</a> </h> <span class="mod-articles-category-category brick-cat"> <a href=/telecom-business/telecom-regulation.html title=Regulation>Regulation</a> </span> </div><div class="brick brick-small"><div class=brick-img> <img title="" src=/images/jch-optimize/ng/images_stories_Places_Addis__Ababa__by__night__600.webp alt="Ethiopia’s second new licence is on hold – again" width=600 height=450 /> </div><h class=brick-title> <a class="mod-articles-category-title " href=/telecom-business/telecom-regulation/12626-ethiopia-s-second-new-licence-is-on-hold-again.html>Ethiopia’s second new licence is on hold – again</a> </h> <span class="mod-articles-category-category brick-cat"> <a href=/telecom-business/telecom-regulation.html title=Regulation>Regulation</a> </span> </div><div class="brick brick-small"><div class=brick-img> <img title="" src=/images/stories/Places/montenegro_kotor_600.jpg alt="4iG closes Hungary and Montenegro buys and eyes ONE in Albania" width=600 height=450 /> </div><h class=brick-title> <a class="mod-articles-category-title " href=/telecom-business/operator-news/12613-4ig-closes-hungary-and-montenegro-buys-and-eyes-one-in-albania.html>4iG closes Hungary and Montenegro buys and eyes ONE in Albania</a> </h> <span class="mod-articles-category-category brick-cat"> <a href=/telecom-business/operator-news.html title=Operators>Operators</a> </span> </div></div></div></div></div></div><div class=row-fluid><div class="span3 t3-content-inset t3respon" data-xtablet=hidden-xtablet data-tablet=hidden-tablet data-mobile=hidden-mobile><div class="t3-inset scrollcontainer"><div class="t3-inset-inner viewport"><div class=overview><div class="t3-module module " id=Mod208><div class=module-inner><h2 class="module-title "><span>Latest White Papers</span></h2><div class=module-ct><ul class=category-module> <li><h4> <a class="mod-articles-category-title " href=/telecom-business/white-papers/10777-precision-5g-transport-networks.html> Precision 5G Transport Networks </a> </h4></li> <li><h4> <a class="mod-articles-category-title " href=/telecom-business/white-papers/10649-optimise-field-service-management-using-drones-ai-ml.html> Optimise Field Service Management Using Drones, AI & ML </a> </h4></li> <li class=last><h4> <a class="mod-articles-category-title " href=/telecom-business/white-papers/10567-using-artificial-intelligence-against-fraudulent-activities.html> Using Artificial Intelligence against Fraudulent Activities </a> </h4></li> </ul> </div></div></div><div class="t3-module module " id=Mod163><div class=module-inner><h2 class="module-title "><span>Report Downloads</span></h2><div class=module-ct><ul class=category-module> <li><h4> <a class="mod-articles-category-title " href=/cybersecurity-special-report-signup.html> Cybersecurity Special Report </a> </h4></li> <li><h4> <a class="mod-articles-category-title " href=/leveraging-the-benefits-of-5g-in-emerging-markets-special-report.html> Leveraging the Benefits of 5G in Emerging Markets - Special Report </a> </h4></li> <li class=last><h4> <a class="mod-articles-category-title " href=/5g-in-emerging-markets-special-report.html> 5G in Emerging Markets - Special Report </a> </h4></li> </ul> </div></div></div><div class="t3-module module " id=Mod123><div class=module-inner><h3 class="module-title "><span>Interviews, Articles & Case Studies</span></h3><div class=module-ct><ul class=category-module> <li><h4> <a class="mod-articles-category-title " href=/telecom-business/partner-spotlight/12126-huawei-s-kevin-hu-intelligent-cloud-network-inspires-new-growth.html> Huawei’s Kevin Hu: Intelligent Cloud-Network Inspires New Growth </a> </h4></li> <li><h4> <a class="mod-articles-category-title " href=/telecom-business/partner-spotlight/12125-a-green-road-to-a-greener-future-mtn-at-bws-2021.html> A Green Road to a Greener Future: MTN at BWS 2021 </a> </h4></li> <li><h4> <a class="mod-articles-category-title " href=/telecom-business/partner-spotlight/12070-cellular-iot-security-market-drivers-trends-and-opportunities-for-service-providers.html> Cellular IoT Security: Market Drivers, Trends, and Opportunities for Service Providers </a> </h4></li> <li class=last><h4> <a class="mod-articles-category-title " href=/telecom-business/partner-spotlight/11964-huawei-impresses-with-darwin-5g-showcase.html> Huawei impresses with Darwin 5G showcase </a> </h4></li> </ul> </div></div></div></div></div></div></div><div class="span9 t3-content-main"><div class="item-page clearfix"><article><div class=category-name> <span><a href=/telecom-business/telecom-regulation.html>Regulation</a></span> </div><header class="article-header clearfix"><h1 class=article-title> <a href=/telecom-business/telecom-regulation/12657-who-wants-to-be-syria-s-third-operator.html> Who wants to be Syria’s third operator?</a> </h1></header><aside class="article-aside clearfix"><dl class="article-info clearfix"> <dt class=article-info-term>Details</dt><dd class=createdby> <span>Vaughan O'Grady</span> </dd><dd class=published> <span>11 January 2022</span> </dd><dd class=hits> <span>978</span> </dd></dl><div class=addthis_inline_share_toolbox></div><div class=d-block><div class=tags> <span class="tag-27 tag-list0" itemprop=keywords> <a href=/regions/middle-east-north-africa.html class="label label-info"> Middle East North Africa </a> </span> <span class="tag-62 tag-list1" itemprop=keywords> <a href=/component/tags/tag/orange.html class="label label-info"> Orange </a> </span> <span class="tag-173 tag-list2" itemprop=keywords> <a href=/component/tags/tag/etisalat.html class="label label-info"> Etisalat </a> </span> <span class="tag-998 tag-list3" itemprop=keywords> <a href=/component/tags/tag/operators.html class="label label-info"> Operators </a> </span> <span class="tag-1029 tag-list4" itemprop=keywords> <a href=/component/tags/tag/syria.html class="label label-info"> Syria </a> </span> <span class="tag-1364 tag-list5" itemprop=keywords> <a href=/component/tags/tag/stc.html class="label label-info"> STC </a> </span> <span class="tag-2145 tag-list6" itemprop=keywords> <a href=/component/tags/tag/licences.html class="label label-info"> Licences </a> </span> <span class="tag-7441 tag-list7" itemprop=keywords> <a href=/component/tags/tag/mtn-syria.html class="label label-info"> MTN Syria </a> </span> <span class="tag-7443 tag-list8" itemprop=keywords> <a href=/component/tags/tag/syriatel.html class="label label-info"> SyriaTel </a> </span> </div></div></aside><div class="pull-left item-image"> <img src=/images/jch-optimize/ng/images_stories_Places_Damascus__600.webp alt="Who wants to be Syria’s third operator?" width=600 height=450 /> </div><div class=img_copyright> </div><div class=img_caption> </div><div class=article-content-main><section class="article-content clearfix"><p>Reports from a number of news sources suggest that the Syrian Communications and Postal Regulatory Authority has finalised a draft licence for a possible third mobile operator, potentially ending a two-decade duopoly.</p><p>While the licensing of a third operator has been on the cards for a very long time – since 2005 according to some commentators –&nbsp;&nbsp;a tender process actually started in late 2010, with a strong field showing interest, including the companies we now know as stc, Etisalat and Orange.</p><p>The Syrian civil war in 2011 put such plans back on the drawing board. In addition the trading landscape for mobile operators in Syria is today not a particularly welcoming one.&nbsp;</p><p>In June 2020, we reported that the Damascus Securities Exchange had indefinitely suspended trading shares in mobile operator SyriaTel and that a court ruling would see SyriaTel placed under judicial custody after the firm continued to dispute its outstanding tax bill.</p><p>Meanwhile, also following disputed demands for back taxes, MTN Group in July 2021 confirmed that it could no longer operate in the country and that it planned to sell its majority stake in MTN Syria.</p><p>Add to this the ongoing civil war, a highly regulated telecommunication services sector and pressure on consumer spending, and the country looks like a pretty challenging place for any new operator to make money, not to mention the small matter of building a network across a war-torn landscape.</p><p>Nevertheless the regulator has indicated that a new operator must offer modern services in line with global standards, including launching with 4G technology and being prepared to launch 5G in the future. Whether this is an attractive prospect for a new player remains to be seen.</p><div class="ira-container  ira-format-block"><h4>MORE ARTICLES YOU MAY BE INTERESTED IN...</h4><div class="row row-fluid"> </div><div class="row row-fluid"><div class="ira-article ira-row0 span6 col-md-6 "> <a href="/telecom-technology/financial-services/12641-bill-sharing-app-launched-by-saudi-s-stc-pay.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click" title="Bill-sharing app launched by Saudi’s stc pay" class=ira-thumbnail><img src=/images/jch-optimize/ng/images_resized_images_stories_Places_Jeddah__corniche__600__300__225.webp alt="Bill-sharing app launched by Saudi’s stc pay" title="Bill-sharing app launched by Saudi’s stc pay" width=300 height=225 class="img-thumbnail img-polaroid"/></a> <a class=ira-title href="/telecom-technology/financial-services/12641-bill-sharing-app-launched-by-saudi-s-stc-pay.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click" title="Bill-sharing app launched by Saudi’s stc pay">Bill-sharing app launched by Saudi’s stc pay</a> <div class=category-name><a href=/telecom-technology/financial-services.html>Mobile Finance</a></div></div><div class="ira-article ira-row1 span6 col-md-6 "> <a href="/telecom-business/telecom-regulation/12626-ethiopia-s-second-new-licence-is-on-hold-again.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click" title="Ethiopia’s second new licence is on hold – again" class=ira-thumbnail><img src=/images/jch-optimize/ng/images_resized_images_stories_Places_Addis__Ababa__by__night__600__300__225.webp alt="Ethiopia’s second new licence is on hold – again" title="Ethiopia’s second new licence is on hold – again" width=300 height=225 class="img-thumbnail img-polaroid"/></a> <a class=ira-title href="/telecom-business/telecom-regulation/12626-ethiopia-s-second-new-licence-is-on-hold-again.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click" title="Ethiopia’s second new licence is on hold – again">Ethiopia’s second new licence is on hold – again</a> <div class=category-name><a href=/telecom-business/telecom-regulation.html>Regulation</a></div></div></div><div class="row row-fluid"><div class="ira-article ira-row0 span6 col-md-6 "> <a href="/telecom-business/operator-news/12608-oman-welcomes-vodafone-as-its-newest-operator.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click" title="Oman welcomes Vodafone as its newest operator " class=ira-thumbnail><img src=/images/resized/images/stories/Places/oman_muscat_harbour_600_300_225.jpg alt="Oman welcomes Vodafone as its newest operator " title="Oman welcomes Vodafone as its newest operator " width=300 height=225 class="img-thumbnail img-polaroid"/></a> <a class=ira-title href="/telecom-business/operator-news/12608-oman-welcomes-vodafone-as-its-newest-operator.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click" title="Oman welcomes Vodafone as its newest operator ">Oman welcomes Vodafone as its newest operator </a> <div class=category-name><a href=/telecom-business/operator-news.html>Operators</a></div></div><div class="ira-article ira-row1 span6 col-md-6 "> <a href="/telecom-business/market-reports-with-buddecom/12575-competition-to-heat-up-in-ethiopia-in-2022.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click" title="Competition to heat up in Ethiopia in 2022" class=ira-thumbnail><img src=/images/resized/images/stories/Places/addis_ababa_day_600_300_225.jpg alt="Competition to heat up in Ethiopia in 2022" title="Competition to heat up in Ethiopia in 2022" width=300 height=225 class="img-thumbnail img-polaroid"/></a> <a class=ira-title href="/telecom-business/market-reports-with-buddecom/12575-competition-to-heat-up-in-ethiopia-in-2022.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click" title="Competition to heat up in Ethiopia in 2022">Competition to heat up in Ethiopia in 2022</a> <div class=category-name><a href=/telecom-business/market-reports-with-buddecom.html>BuddeComm Market Reports</a></div></div></div><div class="row row-fluid"><div class="ira-article ira-row0 span6 col-md-6 "> <a href="/telecom-business/telecom-regulation/12525-philippines-senate-set-to-allow-foreign-investment-into-operators.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click" title="Philippines Senate set to allow foreign investment into operators" class=ira-thumbnail><img src=/images/jch-optimize/ng/images_resized_images_stories_Places_Manila__Harbour__Square__600__300__225.webp alt="Philippines Senate set to allow foreign investment into operators" title="Philippines Senate set to allow foreign investment into operators" width=300 height=225 class="img-thumbnail img-polaroid"/></a> <a class=ira-title href="/telecom-business/telecom-regulation/12525-philippines-senate-set-to-allow-foreign-investment-into-operators.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click" title="Philippines Senate set to allow foreign investment into operators">Philippines Senate set to allow foreign investment into operators</a> <div class=category-name><a href=/telecom-business/telecom-regulation.html>Regulation</a></div></div><div class="ira-article ira-row1 span6 col-md-6 "> <a href="/telecom-technology/cyber-security/12501-saudi-telecom-nozomi-to-deliver-advanced-cyber-security.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click" title="Saudi Telecom, Nozomi to deliver advanced cyber security" class=ira-thumbnail><img src=/images/resized/images/stories/Features/STC_Nozomi_300_225.jpg alt="Saudi Telecom, Nozomi to deliver advanced cyber security" title="Saudi Telecom, Nozomi to deliver advanced cyber security" width=300 height=225 class="img-thumbnail img-polaroid"/></a> <a class=ira-title href="/telecom-technology/cyber-security/12501-saudi-telecom-nozomi-to-deliver-advanced-cyber-security.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click" title="Saudi Telecom, Nozomi to deliver advanced cyber security">Saudi Telecom, Nozomi to deliver advanced cyber security</a> <div class=category-name><a href=/telecom-technology/cyber-security.html>Cyber Security</a></div></div></div><div class="row row-fluid"><div class="ira-article ira-row0 span6 col-md-6 "> <a href="/telecom-business/telecom-investment-mergers/12449-saudi-swf-pif-sells-5-01-stake-in-telecom-giant-stc-for-us-3-1bn.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click" title="Saudi SWF PIF sells 5.01% stake in telecom giant STC for US$3.1bn" class=ira-thumbnail><img src=/images/resized/images/stories/Features/Saudi_Telecom_Company_300_225.jpg alt="Saudi SWF PIF sells 5.01% stake in telecom giant STC for US$3.1bn" title="Saudi SWF PIF sells 5.01% stake in telecom giant STC for US$3.1bn" width=300 height=225 class="img-thumbnail img-polaroid"/></a> <a class=ira-title href="/telecom-business/telecom-investment-mergers/12449-saudi-swf-pif-sells-5-01-stake-in-telecom-giant-stc-for-us-3-1bn.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click" title="Saudi SWF PIF sells 5.01% stake in telecom giant STC for US$3.1bn">Saudi SWF PIF sells 5.01% stake in telecom giant STC for US$3.1bn</a> <div class=category-name><a href=/telecom-business/telecom-investment-mergers.html>Investment</a></div></div><div class="ira-article ira-row1 span6 col-md-6 "> <a href="/telecom-technology/data-centres-networks/12311-stc-has-big-plans-for-saudi-data-centres.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click" title="STC has big plans for Saudi data centres" class=ira-thumbnail><img src=/images/jch-optimize/ng/images_resized_images_stories_Places_Jeddah__corniche__600__300__225.webp alt="STC has big plans for Saudi data centres" title="STC has big plans for Saudi data centres" width=300 height=225 class="img-thumbnail img-polaroid"/></a> <a class=ira-title href="/telecom-technology/data-centres-networks/12311-stc-has-big-plans-for-saudi-data-centres.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click" title="STC has big plans for Saudi data centres">STC has big plans for Saudi data centres</a> <div class=category-name><a href=/telecom-technology/data-centres-networks.html>Data Centres & Networks</a></div></div></div><div class="row row-fluid"><div class="ira-article ira-row0 span6 col-md-6 "> <a href="/telecom-business/operator-news/12273-safaricom-employee-exit-adds-to-ethiopian-telecoms-uncertainty.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click" title="Safaricom employee exit adds to Ethiopian telecoms uncertainty" class=ira-thumbnail><img src=/images/jch-optimize/ng/images_resized_images_stories_Places_Addis__Ababa__by__night__600__300__225.webp alt="Safaricom employee exit adds to Ethiopian telecoms uncertainty" title="Safaricom employee exit adds to Ethiopian telecoms uncertainty" width=300 height=225 class="img-thumbnail img-polaroid"/></a> <a class=ira-title href="/telecom-business/operator-news/12273-safaricom-employee-exit-adds-to-ethiopian-telecoms-uncertainty.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click" title="Safaricom employee exit adds to Ethiopian telecoms uncertainty">Safaricom employee exit adds to Ethiopian telecoms uncertainty</a> <div class=category-name><a href=/telecom-business/operator-news.html>Operators</a></div></div><div class="ira-article ira-row1 span6 col-md-6 "> <a href="/telecom-technology/data-centres-networks/12266-orange-and-vodafone-have-plans-for-egypt-s-new-capital.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click" title="Orange and Vodafone have plans for Egypt’s new capital" class=ira-thumbnail><img src=/images/resized/images/stories/Places/Cairo_Tower_view_600_300_225.jpg alt="Orange and Vodafone have plans for Egypt’s new capital" title="Orange and Vodafone have plans for Egypt’s new capital" width=300 height=225 class="img-thumbnail img-polaroid"/></a> <a class=ira-title href="/telecom-technology/data-centres-networks/12266-orange-and-vodafone-have-plans-for-egypt-s-new-capital.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click" title="Orange and Vodafone have plans for Egypt’s new capital">Orange and Vodafone have plans for Egypt’s new capital</a> <div class=category-name><a href=/telecom-technology/data-centres-networks.html>Data Centres & Networks</a></div></div></div><div class="row row-fluid"><div class="ira-article ira-row0 span6 col-md-6 "> <a href="/telecom-technology/12248-saudi-arabia-s-stc-picks-ptt-system-from-motorola-solutions.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click" title="Saudi Arabia's STC picks PTT system from Motorola Solutions" class=ira-thumbnail><img src=/images/resized/images/stories/Features/Stc_Motorola_300_225.jpg alt="Saudi Arabia's STC picks PTT system from Motorola Solutions" title="Saudi Arabia's STC picks PTT system from Motorola Solutions" width=300 height=225 class="img-thumbnail img-polaroid"/></a> <a class=ira-title href="/telecom-technology/12248-saudi-arabia-s-stc-picks-ptt-system-from-motorola-solutions.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click" title="Saudi Arabia's STC picks PTT system from Motorola Solutions">Saudi Arabia's STC picks PTT system from Motorola Solutions</a> <div class=category-name><a href=/telecom-technology.html>Tech</a></div></div><div class="ira-article ira-row1 span6 col-md-6 "> <a href="/telecom-technology/optical-fixed-networks/12232-stc-adopts-infinera-s-ice6-technology-for-800g-capacity-boost.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click" title="STC adopts Infinera’s ICE6 technology for 800G capacity boost" class=ira-thumbnail><img src=/images/resized/images/stories/Places/Riyadh_600_300_225.jpg alt="STC adopts Infinera’s ICE6 technology for 800G capacity boost" title="STC adopts Infinera’s ICE6 technology for 800G capacity boost" width=300 height=225 class="img-thumbnail img-polaroid"/></a> <a class=ira-title href="/telecom-technology/optical-fixed-networks/12232-stc-adopts-infinera-s-ice6-technology-for-800g-capacity-boost.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click" title="STC adopts Infinera’s ICE6 technology for 800G capacity boost">STC adopts Infinera’s ICE6 technology for 800G capacity boost</a> <div class=category-name><a href=/telecom-technology/optical-fixed-networks.html>Optical & Fixed Networks</a></div></div></div><div class="row row-fluid"><div class="ira-article ira-row0 span6 col-md-6 "> <a href="/telecom-technology/optical-fixed-networks/12194-orange-and-liquid-announce-african-network-access-partnership.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click" title="Orange and Liquid announce African network access partnership " class=ira-thumbnail><img src=/images/jch-optimize/ng/images_resized_images_stories_Company__Logos_orange__600__300__225.webp alt="Orange and Liquid announce African network access partnership " title="Orange and Liquid announce African network access partnership " width=300 height=225 class="img-thumbnail img-polaroid"/></a> <a class=ira-title href="/telecom-technology/optical-fixed-networks/12194-orange-and-liquid-announce-african-network-access-partnership.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click" title="Orange and Liquid announce African network access partnership ">Orange and Liquid announce African network access partnership </a> <div class=category-name><a href=/telecom-technology/optical-fixed-networks.html>Optical & Fixed Networks</a></div></div><div class="ira-article ira-row1 span6 col-md-6 "> <a href="/telecom-technology/12155-huawei-bladeaau-pro-positioning-in-stc-network-of-saudi-arabia.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click" title="Huawei BladeAAU Pro positioning in STC network of Saudi Arabia" class=ira-thumbnail><img src=/images/resized/images/stories/Features/Huawei_BladeAAU__300_225.jpg alt="Huawei BladeAAU Pro positioning in STC network of Saudi Arabia" title="Huawei BladeAAU Pro positioning in STC network of Saudi Arabia" width=300 height=225 class="img-thumbnail img-polaroid"/></a> <a class=ira-title href="/telecom-technology/12155-huawei-bladeaau-pro-positioning-in-stc-network-of-saudi-arabia.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click" title="Huawei BladeAAU Pro positioning in STC network of Saudi Arabia">Huawei BladeAAU Pro positioning in STC network of Saudi Arabia</a> <div class=category-name><a href=/telecom-technology.html>Tech</a></div></div></div><div class="row row-fluid"><div class="ira-article ira-row0 span6 col-md-6 "> <a href="/telecom-technology/enterprise-ecosystems/12148-uae-s-etisalat-launches-5g-enterprise-multi-access-edge-computing.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click" title="UAE's Etisalat launches 5G enterprise multi-access edge computing  " class=ira-thumbnail><img src=/images/resized/images/stories/Features/Etisalat_1_300_225.jpg alt="UAE's Etisalat launches 5G enterprise multi-access edge computing  " title="UAE's Etisalat launches 5G enterprise multi-access edge computing  " width=300 height=225 class="img-thumbnail img-polaroid"/></a> <a class=ira-title href="/telecom-technology/enterprise-ecosystems/12148-uae-s-etisalat-launches-5g-enterprise-multi-access-edge-computing.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click" title="UAE's Etisalat launches 5G enterprise multi-access edge computing  ">UAE's Etisalat launches 5G enterprise multi-access edge computing </a> <div class=category-name><a href=/telecom-technology/enterprise-ecosystems.html>Enterprise Ecosystems</a></div></div><div class="ira-article ira-row1 span6 col-md-6 "> <a href="/telecom-technology/data-centres-networks/12144-uae-s-largest-data-centre-provider-is-born.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click" title="UAE’s largest data centre provider is born" class=ira-thumbnail><img src=/images/jch-optimize/ng/images_resized_images_stories_Places_AbuDhabi__waterfront__600__300__225.webp alt="UAE’s largest data centre provider is born" title="UAE’s largest data centre provider is born" width=300 height=225 class="img-thumbnail img-polaroid"/></a> <a class=ira-title href="/telecom-technology/data-centres-networks/12144-uae-s-largest-data-centre-provider-is-born.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click" title="UAE’s largest data centre provider is born">UAE’s largest data centre provider is born</a> <div class=category-name><a href=/telecom-technology/data-centres-networks.html>Data Centres & Networks</a></div></div></div><div class="row row-fluid"><div class="ira-article ira-row0 span6 col-md-6 "> <a href="/telecom-business/market-reports-with-buddecom/12064-difficult-operating-environment-forces-out-mtn-syria.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click" title="Difficult operating environment forces out MTN Syria" class=ira-thumbnail><img src=/images/resized/images/stories/Places/Damascus_600_300_225.jpg alt="Difficult operating environment forces out MTN Syria" title="Difficult operating environment forces out MTN Syria" width=300 height=225 class="img-thumbnail img-polaroid"/></a> <a class=ira-title href="/telecom-business/market-reports-with-buddecom/12064-difficult-operating-environment-forces-out-mtn-syria.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click" title="Difficult operating environment forces out MTN Syria">Difficult operating environment forces out MTN Syria</a> <div class=category-name><a href=/telecom-business/market-reports-with-buddecom.html>BuddeComm Market Reports</a></div></div><div class="ira-article ira-row1 span6 col-md-6 "> <a href="/telecom-business/market-reports-with-buddecom/12063-saudi-focus-on-vision-2030-program-reaping-rewards.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click" title="Saudi focus on Vision 2030 program reaping rewards" class=ira-thumbnail><img src=/images/resized/images/stories/Places/Riyadh_600_300_225.jpg alt="Saudi focus on Vision 2030 program reaping rewards" title="Saudi focus on Vision 2030 program reaping rewards" width=300 height=225 class="img-thumbnail img-polaroid"/></a> <a class=ira-title href="/telecom-business/market-reports-with-buddecom/12063-saudi-focus-on-vision-2030-program-reaping-rewards.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click" title="Saudi focus on Vision 2030 program reaping rewards">Saudi focus on Vision 2030 program reaping rewards</a> <div class=category-name><a href=/telecom-business/market-reports-with-buddecom.html>BuddeComm Market Reports</a></div></div></div><div class="row row-fluid"><div class="ira-article ira-row0 span6 col-md-6 "> <a href="/telecom-technology/energy-sustainability/12049-stc-and-ericsson-sign-renewable-energy-deal-for-infrastructure.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click" title="STC and Ericsson sign renewable energy deal for infrastructure" class=ira-thumbnail><img src=/images/resized/images/stories/Places/saudi_arabia_madinah_600_300_225.jpg alt="STC and Ericsson sign renewable energy deal for infrastructure" title="STC and Ericsson sign renewable energy deal for infrastructure" width=300 height=225 class="img-thumbnail img-polaroid"/></a> <a class=ira-title href="/telecom-technology/energy-sustainability/12049-stc-and-ericsson-sign-renewable-energy-deal-for-infrastructure.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click" title="STC and Ericsson sign renewable energy deal for infrastructure">STC and Ericsson sign renewable energy deal for infrastructure</a> <div class=category-name><a href=/telecom-technology/energy-sustainability.html>Energy & Sustainability</a></div></div><div class="ira-article ira-row1 span6 col-md-6 "> <a href="/telecom-technology/wireless-networks/12020-cameroon-goes-for-naas-with-nuran.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click" title="Cameroon goes for NAAS with NuRAN" class=ira-thumbnail><img src=/images/jch-optimize/ng/images_resized_images_stories_Places_Cameroon__rural__fulani__herd__600__300__225.webp alt="Cameroon goes for NAAS with NuRAN" title="Cameroon goes for NAAS with NuRAN" width=300 height=225 class="img-thumbnail img-polaroid"/></a> <a class=ira-title href="/telecom-technology/wireless-networks/12020-cameroon-goes-for-naas-with-nuran.html?utm_source=related_articles&amp;utm_medium=website&amp;utm_campaign=related_articles_click" title="Cameroon goes for NAAS with NuRAN">Cameroon goes for NAAS with NuRAN</a> <div class=category-name><a href=/telecom-technology/wireless-networks.html>Wireless Networks</a></div></div></div><br style=clear:left /></div></section></div></article></div><div class="content-bottom "><div class="t3-module module " id=Mod150><div class=module-inner><h2 class="module-title "><span>Sign-up to our weekly newsletter</span></h2><div class=module-ct><div class=acymailing_module id=acymailing_module_formAcymailing70711><div class=acymailing_fulldiv id=acymailing_fulldiv_formAcymailing70711><form id=formAcymailing70711 action=/telecom-business/telecom-regulation.html onsubmit="return submitacymailingform('optin','formAcymailing70711')" method=post name=formAcymailing70711><div class=acymailing_module_form><div class=acymailing_introtext>Keep up-to-date with all the latest news, articles, event and product updates posted on Developing Telecoms.<br /> Subscribe to our FREE weekly email newsletters for the latest telecom info in developing and emerging markets globally.</div><table class=acymailing_form> <tr> <td><label for=user_name_formAcymailing70711 class=acy_requiredField>Name</label></td> <td class="acyfield_name "> <input id=user_name_formAcymailing70711 style=width:296px type=text class="inputbox required" name=user[name] value="" title=Name /> </td></tr><tr><td><label for=user_email_formAcymailing70711 class=acy_requiredField>E-mail</label></td> <td class="acyfield_email "> <input id=user_email_formAcymailing70711 style=width:296px type=text class="inputbox required" name=user[email] value="" title=E-mail /> </td></tr><tr><td><label for=user_company_formAcymailing70711>Company</label></td> <td class="acyfield_company "> <input id=user_company_formAcymailing70711 style=width:296px type=text class=inputbox name=user[company] value="" title=Company /> </td></tr><tr><td><label class=acy_requiredField>Country</label></td> <td class="acyfield_country_full "> <select class=required id=user_country_full_formAcymailing70711 name=user[country_full] size=1 style=width:310px title=Country> <option value=AFG id=user_country_full_formAcymailing70711_AFG>Afghanistan</option> <option value=ALA id=user_country_full_formAcymailing70711_ALA>Åland Islands</option> <option value=ALB id=user_country_full_formAcymailing70711_ALB>Albania</option> <option value=DZA id=user_country_full_formAcymailing70711_DZA>Algeria</option> <option value=ASM id=user_country_full_formAcymailing70711_ASM>American Samoa</option> <option value=AND id=user_country_full_formAcymailing70711_AND>Andorra</option> <option value=AGO id=user_country_full_formAcymailing70711_AGO>Angola</option> <option value=AIA id=user_country_full_formAcymailing70711_AIA>Anguilla</option> <option value=ATA id=user_country_full_formAcymailing70711_ATA>Antarctica</option> <option value=ATG id=user_country_full_formAcymailing70711_ATG>Antigua and Barbuda</option> <option value=ARG id=user_country_full_formAcymailing70711_ARG>Argentina</option> <option value=ARM id=user_country_full_formAcymailing70711_ARM>Armenia</option> <option value=ABW id=user_country_full_formAcymailing70711_ABW>Aruba</option> <option value=AUS id=user_country_full_formAcymailing70711_AUS>Australia</option> <option value=AUT id=user_country_full_formAcymailing70711_AUT>Austria</option> <option value=AZE id=user_country_full_formAcymailing70711_AZE>Azerbaijan</option> <option value=BHS id=user_country_full_formAcymailing70711_BHS>Bahamas</option> <option value=BHR id=user_country_full_formAcymailing70711_BHR>Bahrain</option> <option value=BGD id=user_country_full_formAcymailing70711_BGD>Bangladesh</option> <option value=BRB id=user_country_full_formAcymailing70711_BRB>Barbados</option> <option value=BLR id=user_country_full_formAcymailing70711_BLR>Belarus</option> <option value=BEL id=user_country_full_formAcymailing70711_BEL>Belgium</option> <option value=BLZ id=user_country_full_formAcymailing70711_BLZ>Belize</option> <option value=BEN id=user_country_full_formAcymailing70711_BEN>Benin</option> <option value=BMU id=user_country_full_formAcymailing70711_BMU>Bermuda</option> <option value=BTN id=user_country_full_formAcymailing70711_BTN>Bhutan</option> <option value=BOL id=user_country_full_formAcymailing70711_BOL>Bolivia</option> <option value=BES id=user_country_full_formAcymailing70711_BES>Bonaire, Sint Eustatius and Saba</option> <option value=BIH id=user_country_full_formAcymailing70711_BIH>Bosnia and Herzegowina</option> <option value=BWA id=user_country_full_formAcymailing70711_BWA>Botswana</option> <option value=BVT id=user_country_full_formAcymailing70711_BVT>Bouvet Island</option> <option value=BRA id=user_country_full_formAcymailing70711_BRA>Brazil</option> <option value=IOT id=user_country_full_formAcymailing70711_IOT>British Indian Ocean Territory</option> <option value=BRN id=user_country_full_formAcymailing70711_BRN>Brunei Darussalam</option> <option value=BGR id=user_country_full_formAcymailing70711_BGR>Bulgaria</option> <option value=BFA id=user_country_full_formAcymailing70711_BFA>Burkina Faso</option> <option value=BDI id=user_country_full_formAcymailing70711_BDI>Burundi</option> <option value=KHM id=user_country_full_formAcymailing70711_KHM>Cambodia</option> <option value=CMR id=user_country_full_formAcymailing70711_CMR>Cameroon</option> <option value=CAN id=user_country_full_formAcymailing70711_CAN>Canada</option> <option value=CPV id=user_country_full_formAcymailing70711_CPV>Cape Verde</option> <option value=CYM id=user_country_full_formAcymailing70711_CYM>Cayman Islands</option> <option value=CAF id=user_country_full_formAcymailing70711_CAF>Central African Republic</option> <option value=TCD id=user_country_full_formAcymailing70711_TCD>Chad</option> <option value=CHL id=user_country_full_formAcymailing70711_CHL>Chile</option> <option value=CHN id=user_country_full_formAcymailing70711_CHN>China</option> <option value=CXR id=user_country_full_formAcymailing70711_CXR>Christmas Island</option> <option value=CCK id=user_country_full_formAcymailing70711_CCK>Cocos (Keeling) Islands</option> <option value=COL id=user_country_full_formAcymailing70711_COL>Colombia</option> <option value=COG id=user_country_full_formAcymailing70711_COG>Congo</option> <option value=COD id=user_country_full_formAcymailing70711_COD>Democratic Republic of the Congo</option> <option value=COK id=user_country_full_formAcymailing70711_COK>Cook Islands</option> <option value=CRI id=user_country_full_formAcymailing70711_CRI>Costa Rica</option> <option value=CIV id=user_country_full_formAcymailing70711_CIV>Cote D'Ivoire</option> <option value=HRV id=user_country_full_formAcymailing70711_HRV>Croatia</option> <option value=CUB id=user_country_full_formAcymailing70711_CUB>Cuba</option> <option value=CUW id=user_country_full_formAcymailing70711_CUW>Curacao</option> <option value=CYP id=user_country_full_formAcymailing70711_CYP>Cyprus</option> <option value=CZE id=user_country_full_formAcymailing70711_CZE>Czechia</option> <option value=DNK id=user_country_full_formAcymailing70711_DNK>Denmark</option> <option value=DJI id=user_country_full_formAcymailing70711_DJI>Djibouti</option> <option value=DMA id=user_country_full_formAcymailing70711_DMA>Dominica</option> <option value=DOM id=user_country_full_formAcymailing70711_DOM>Dominican Republic</option> <option value=ECU id=user_country_full_formAcymailing70711_ECU>Ecuador</option> <option value=EGY id=user_country_full_formAcymailing70711_EGY>Egypt</option> <option value=SLV id=user_country_full_formAcymailing70711_SLV>El Salvador</option> <option value=GNQ id=user_country_full_formAcymailing70711_GNQ>Equatorial Guinea</option> <option value=ERI id=user_country_full_formAcymailing70711_ERI>Eritrea</option> <option value=EST id=user_country_full_formAcymailing70711_EST>Estonia</option> <option value=SWZ id=user_country_full_formAcymailing70711_SWZ>Eswatini</option> <option value=ETH id=user_country_full_formAcymailing70711_ETH>Ethiopia</option> <option value=FLK id=user_country_full_formAcymailing70711_FLK>Falkland Islands (Malvinas)</option> <option value=FRO id=user_country_full_formAcymailing70711_FRO>Faroe Islands</option> <option value=FJI id=user_country_full_formAcymailing70711_FJI>Fiji</option> <option value=FIN id=user_country_full_formAcymailing70711_FIN>Finland</option> <option value=FRA id=user_country_full_formAcymailing70711_FRA>France</option> <option value=GUF id=user_country_full_formAcymailing70711_GUF>French Guiana</option> <option value=PYF id=user_country_full_formAcymailing70711_PYF>French Polynesia</option> <option value=ATF id=user_country_full_formAcymailing70711_ATF>French Southern Territories</option> <option value=GAB id=user_country_full_formAcymailing70711_GAB>Gabon</option> <option value=GMB id=user_country_full_formAcymailing70711_GMB>Gambia</option> <option value=GEO id=user_country_full_formAcymailing70711_GEO>Georgia</option> <option value=DEU id=user_country_full_formAcymailing70711_DEU>Germany</option> <option value=GHA id=user_country_full_formAcymailing70711_GHA>Ghana</option> <option value=GIB id=user_country_full_formAcymailing70711_GIB>Gibraltar</option> <option value=GRC id=user_country_full_formAcymailing70711_GRC>Greece</option> <option value=GRL id=user_country_full_formAcymailing70711_GRL>Greenland</option> <option value=GRD id=user_country_full_formAcymailing70711_GRD>Grenada</option> <option value=GLP id=user_country_full_formAcymailing70711_GLP>Guadaloupe</option> <option value=GUM id=user_country_full_formAcymailing70711_GUM>Guam</option> <option value=GTM id=user_country_full_formAcymailing70711_GTM>Guatemala</option> <option value=GGY id=user_country_full_formAcymailing70711_GGY>Guernsey</option> <option value=GIN id=user_country_full_formAcymailing70711_GIN>Guinea</option> <option value=GNB id=user_country_full_formAcymailing70711_GNB>Guinea-Bissau</option> <option value=GUY id=user_country_full_formAcymailing70711_GUY>Guyana</option> <option value=HTI id=user_country_full_formAcymailing70711_HTI>Haiti</option> <option value=HMD id=user_country_full_formAcymailing70711_HMD>Heard and McDonald Islands</option> <option value=HND id=user_country_full_formAcymailing70711_HND>Honduras</option> <option value=HKG id=user_country_full_formAcymailing70711_HKG>Hong Kong</option> <option value=HUN id=user_country_full_formAcymailing70711_HUN>Hungary</option> <option value=ISL id=user_country_full_formAcymailing70711_ISL>Iceland</option> <option value=IND id=user_country_full_formAcymailing70711_IND>India</option> <option value=IDN id=user_country_full_formAcymailing70711_IDN>Indonesia</option> <option value=IRN id=user_country_full_formAcymailing70711_IRN>Iran</option> <option value=IRQ id=user_country_full_formAcymailing70711_IRQ>Iraq</option> <option value=IRL id=user_country_full_formAcymailing70711_IRL>Ireland</option> <option value=IMN id=user_country_full_formAcymailing70711_IMN>Isle of Man</option> <option value=ISR id=user_country_full_formAcymailing70711_ISR>Israel</option> <option value=ITA id=user_country_full_formAcymailing70711_ITA>Italy</option> <option value=JAM id=user_country_full_formAcymailing70711_JAM>Jamaica</option> <option value=JPN id=user_country_full_formAcymailing70711_JPN>Japan</option> <option value=JEY id=user_country_full_formAcymailing70711_JEY>Jersey</option> <option value=JOR id=user_country_full_formAcymailing70711_JOR>Jordan</option> <option value=KAZ id=user_country_full_formAcymailing70711_KAZ>Kazakhstan</option> <option value=KEN id=user_country_full_formAcymailing70711_KEN>Kenya</option> <option value=KIR id=user_country_full_formAcymailing70711_KIR>Kiribati</option> <option value=PRK id=user_country_full_formAcymailing70711_PRK>Korea, North</option> <option value=KOR id=user_country_full_formAcymailing70711_KOR>Korea, South</option> <option value=XKX id=user_country_full_formAcymailing70711_XKX>Kosovo</option> <option value=KWT id=user_country_full_formAcymailing70711_KWT>Kuwait</option> <option value=KGZ id=user_country_full_formAcymailing70711_KGZ>Kyrgyzstan</option> <option value=LAO id=user_country_full_formAcymailing70711_LAO>Laos</option> <option value=LVA id=user_country_full_formAcymailing70711_LVA>Latvia</option> <option value=LBN id=user_country_full_formAcymailing70711_LBN>Lebanon</option> <option value=LSO id=user_country_full_formAcymailing70711_LSO>Lesotho</option> <option value=LBR id=user_country_full_formAcymailing70711_LBR>Liberia</option> <option value=LBY id=user_country_full_formAcymailing70711_LBY>Libya</option> <option value=LIE id=user_country_full_formAcymailing70711_LIE>Liechtenstein</option> <option value=LTU id=user_country_full_formAcymailing70711_LTU>Lithuania</option> <option value=LUX id=user_country_full_formAcymailing70711_LUX>Luxembourg</option> <option value=MAC id=user_country_full_formAcymailing70711_MAC>Macau</option> <option value=MKD id=user_country_full_formAcymailing70711_MKD>Macedonia</option> <option value=MDG id=user_country_full_formAcymailing70711_MDG>Madagascar</option> <option value=MWI id=user_country_full_formAcymailing70711_MWI>Malawi</option> <option value=MYS id=user_country_full_formAcymailing70711_MYS>Malaysia</option> <option value=MDV id=user_country_full_formAcymailing70711_MDV>Maldives</option> <option value=MLI id=user_country_full_formAcymailing70711_MLI>Mali</option> <option value=MLT id=user_country_full_formAcymailing70711_MLT>Malta</option> <option value=MHL id=user_country_full_formAcymailing70711_MHL>Marshall Islands</option> <option value=MTQ id=user_country_full_formAcymailing70711_MTQ>Martinique</option> <option value=MRT id=user_country_full_formAcymailing70711_MRT>Mauritania</option> <option value=MUS id=user_country_full_formAcymailing70711_MUS>Mauritius</option> <option value=MYT id=user_country_full_formAcymailing70711_MYT>Mayotte</option> <option value=MEX id=user_country_full_formAcymailing70711_MEX>Mexico</option> <option value=FSM id=user_country_full_formAcymailing70711_FSM>Micronesia</option> <option value=MDA id=user_country_full_formAcymailing70711_MDA>Moldova</option> <option value=MCO id=user_country_full_formAcymailing70711_MCO>Monaco</option> <option value=MNG id=user_country_full_formAcymailing70711_MNG>Mongolia</option> <option value=MNE id=user_country_full_formAcymailing70711_MNE>Montenegro</option> <option value=MSR id=user_country_full_formAcymailing70711_MSR>Montserrat</option> <option value=MAR id=user_country_full_formAcymailing70711_MAR>Morocco</option> <option value=MOZ id=user_country_full_formAcymailing70711_MOZ>Mozambique</option> <option value=MMR id=user_country_full_formAcymailing70711_MMR>Myanmar</option> <option value=NAM id=user_country_full_formAcymailing70711_NAM>Namibia</option> <option value=NRU id=user_country_full_formAcymailing70711_NRU>Nauru</option> <option value=NPL id=user_country_full_formAcymailing70711_NPL>Nepal</option> <option value=NLD id=user_country_full_formAcymailing70711_NLD>Netherlands</option> <option value=ANT id=user_country_full_formAcymailing70711_ANT>Netherlands Antilles</option> <option value=NCL id=user_country_full_formAcymailing70711_NCL>New Caledonia</option> <option value=NZL id=user_country_full_formAcymailing70711_NZL>New Zealand</option> <option value=NIC id=user_country_full_formAcymailing70711_NIC>Nicaragua</option> <option value=NER id=user_country_full_formAcymailing70711_NER>Niger</option> <option value=NGA id=user_country_full_formAcymailing70711_NGA>Nigeria</option> <option value=NIU id=user_country_full_formAcymailing70711_NIU>Niue</option> <option value=NFK id=user_country_full_formAcymailing70711_NFK>Norfolk Island</option> <option value=MNP id=user_country_full_formAcymailing70711_MNP>Northern Mariana Islands</option> <option value=NOR id=user_country_full_formAcymailing70711_NOR>Norway</option> <option value=OMN id=user_country_full_formAcymailing70711_OMN>Oman</option> <option value=PAK id=user_country_full_formAcymailing70711_PAK>Pakistan</option> <option value=PLW id=user_country_full_formAcymailing70711_PLW>Palau</option> <option value=PSE id=user_country_full_formAcymailing70711_PSE>Palestine</option> <option value=PAN id=user_country_full_formAcymailing70711_PAN>Panama</option> <option value=PNG id=user_country_full_formAcymailing70711_PNG>Papua New Guinea</option> <option value=PRY id=user_country_full_formAcymailing70711_PRY>Paraguay</option> <option value=PER id=user_country_full_formAcymailing70711_PER>Peru</option> <option value=PHL id=user_country_full_formAcymailing70711_PHL>Philippines</option> <option value=PCN id=user_country_full_formAcymailing70711_PCN>Pitcairn</option> <option value=POL id=user_country_full_formAcymailing70711_POL>Poland</option> <option value=PRT id=user_country_full_formAcymailing70711_PRT>Portugal</option> <option value=PRI id=user_country_full_formAcymailing70711_PRI>Puerto Rico</option> <option value=QAT id=user_country_full_formAcymailing70711_QAT>Qatar</option> <option value=REU id=user_country_full_formAcymailing70711_REU>Reunion</option> <option value=ROM id=user_country_full_formAcymailing70711_ROM>Romania</option> <option value=RUS id=user_country_full_formAcymailing70711_RUS>Russia</option> <option value=RWA id=user_country_full_formAcymailing70711_RWA>Rwanda</option> <option value=BLM id=user_country_full_formAcymailing70711_BLM>Saint Barthelemy</option> <option value=SHN id=user_country_full_formAcymailing70711_SHN>Saint Helena</option> <option value=KNA id=user_country_full_formAcymailing70711_KNA>Saint Kitts and Nevis</option> <option value=LCA id=user_country_full_formAcymailing70711_LCA>Saint Lucia</option> <option value=MAF id=user_country_full_formAcymailing70711_MAF>Saint Martin</option> <option value=SPM id=user_country_full_formAcymailing70711_SPM>Saint Pierre and Miquelon</option> <option value=VCT id=user_country_full_formAcymailing70711_VCT>Saint Vincent and the Grenadines</option> <option value=WSM id=user_country_full_formAcymailing70711_WSM>Samoa</option> <option value=SMR id=user_country_full_formAcymailing70711_SMR>San Marino</option> <option value=STP id=user_country_full_formAcymailing70711_STP>Sao Tome and Principe</option> <option value=SAU id=user_country_full_formAcymailing70711_SAU>Saudi Arabia</option> <option value=SEN id=user_country_full_formAcymailing70711_SEN>Senegal</option> <option value=SRB id=user_country_full_formAcymailing70711_SRB>Serbia</option> <option value=SYC id=user_country_full_formAcymailing70711_SYC>Seychelles</option> <option value=SLE id=user_country_full_formAcymailing70711_SLE>Sierra Leone</option> <option value=SGP id=user_country_full_formAcymailing70711_SGP>Singapore</option> <option value=SXM id=user_country_full_formAcymailing70711_SXM>Sint Maarten</option> <option value=SVK id=user_country_full_formAcymailing70711_SVK>Slovakia</option> <option value=SVN id=user_country_full_formAcymailing70711_SVN>Slovenia</option> <option value=SLB id=user_country_full_formAcymailing70711_SLB>Solomon Islands</option> <option value=SOM id=user_country_full_formAcymailing70711_SOM>Somalia</option> <option value=ZAF id=user_country_full_formAcymailing70711_ZAF>South Africa</option> <option value=SGS id=user_country_full_formAcymailing70711_SGS>South Georgia and the South Sandwich Islands</option> <option value=SSD id=user_country_full_formAcymailing70711_SSD>South Sudan, Republic of</option> <option value=ESP id=user_country_full_formAcymailing70711_ESP>Spain</option> <option value=LKA id=user_country_full_formAcymailing70711_LKA>Sri Lanka</option> <option value=SDN id=user_country_full_formAcymailing70711_SDN>Sudan</option> <option value=SUR id=user_country_full_formAcymailing70711_SUR>Suriname</option> <option value=SJM id=user_country_full_formAcymailing70711_SJM>Svalbard and Jan Mayen Islands</option> <option value=SWE id=user_country_full_formAcymailing70711_SWE>Sweden</option> <option value=CHE id=user_country_full_formAcymailing70711_CHE>Switzerland</option> <option value=SYR id=user_country_full_formAcymailing70711_SYR>Syrian Arab Republic</option> <option value=TWN id=user_country_full_formAcymailing70711_TWN>Taiwan</option> <option value=TJK id=user_country_full_formAcymailing70711_TJK>Tajikistan</option> <option value=TZA id=user_country_full_formAcymailing70711_TZA>Tanzania</option> <option value=THA id=user_country_full_formAcymailing70711_THA>Thailand</option> <option value=TMP id=user_country_full_formAcymailing70711_TMP>Timor-Leste (East Timor)</option> <option value=TGO id=user_country_full_formAcymailing70711_TGO>Togo</option> <option value=TKL id=user_country_full_formAcymailing70711_TKL>Tokelau</option> <option value=TON id=user_country_full_formAcymailing70711_TON>Tonga</option> <option value=TTO id=user_country_full_formAcymailing70711_TTO>Trinidad and Tobago</option> <option value=TUN id=user_country_full_formAcymailing70711_TUN>Tunisia</option> <option value=TUR id=user_country_full_formAcymailing70711_TUR>Turkey</option> <option value=TKM id=user_country_full_formAcymailing70711_TKM>Turkmenistan</option> <option value=TCA id=user_country_full_formAcymailing70711_TCA>Turks and Caicos Islands</option> <option value=TUV id=user_country_full_formAcymailing70711_TUV>Tuvalu</option> <option value=UGA id=user_country_full_formAcymailing70711_UGA>Uganda</option> <option value=UKR id=user_country_full_formAcymailing70711_UKR>Ukraine</option> <option value=ARE id=user_country_full_formAcymailing70711_ARE>United Arab Emirates</option> <option value=GBR id=user_country_full_formAcymailing70711_GBR>United Kingdom</option> <option value=USA id=user_country_full_formAcymailing70711_USA>United States of America</option> <option value=UMI id=user_country_full_formAcymailing70711_UMI>United States Minor Outlying Islands</option> <option value=URY id=user_country_full_formAcymailing70711_URY>Uruguay</option> <option value=UZB id=user_country_full_formAcymailing70711_UZB>Uzbekistan</option> <option value=VUT id=user_country_full_formAcymailing70711_VUT>Vanuatu</option> <option value=VAT id=user_country_full_formAcymailing70711_VAT>Vatican City State</option> <option value=VEN id=user_country_full_formAcymailing70711_VEN>Venezuela</option> <option value=VNM id=user_country_full_formAcymailing70711_VNM>Vietnam</option> <option value=VGB id=user_country_full_formAcymailing70711_VGB>Virgin Islands (British)</option> <option value=VIR id=user_country_full_formAcymailing70711_VIR>Virgin Islands (U.S.)</option> <option value=WLF id=user_country_full_formAcymailing70711_WLF>Wallis and Futuna Islands</option> <option value=ESH id=user_country_full_formAcymailing70711_ESH>Western Sahara</option> <option value=YEM id=user_country_full_formAcymailing70711_YEM>Yemen</option> <option value=ZMB id=user_country_full_formAcymailing70711_ZMB>Zambia</option> <option value=ZWE id=user_country_full_formAcymailing70711_ZWE>Zimbabwe</option> </select> </td></tr><tr><td><label class=acy_requiredField>Business Type</label></td> <td class="acyfield_businesstype "> <select class=required id=user_businesstype_formAcymailing70711 name=user[businesstype] size=1 style=width:310px title="Business Type"> <option value="Network Operator/Service Provider" id=user_businesstype_formAcymailing70711_Network_Operator/Service_Provider selected=selected>Network Operator/Service Provider</option> <option value="Data Centre" id=user_businesstype_formAcymailing70711_Data_Centre>Data Centre</option> <option value="Content/Services Provider/OTT" id=user_businesstype_formAcymailing70711_Content/Services_Provider/OTT>Content/Services Provider/OTT</option> <option value=Integrator/VAR/Consultant id=user_businesstype_formAcymailing70711_Integrator/VAR/Consultant>Integrator/VAR/Consultant</option> <option value=Government/NGO/Education/Health id=user_businesstype_formAcymailing70711_Government/NGO/Education/Health>Government/NGO/Education/Health</option> <option value=Business/Industry/Finance id=user_businesstype_formAcymailing70711_Business/Industry/Finance>Business/Industry/Finance</option> <option value="Hardware/Software/Services Vendor" id=user_businesstype_formAcymailing70711_Hardware/Software/Services_Vendor>Hardware/Software/Services Vendor</option> <option value="Regulatory Organisation" id=user_businesstype_formAcymailing70711_Regulatory_Organisation>Regulatory Organisation</option> <option value="Analyst/Media/Event Organiser" id=user_businesstype_formAcymailing70711_Analyst/Media/Event_Organiser>Analyst/Media/Event Organiser</option> <option value=Other id=user_businesstype_formAcymailing70711_Other>Other</option> </select> </td></tr><tr><td><label class=acy_requiredField>Job Function</label></td> <td class="acyfield_jobfunction "> <select class=required id=user_jobfunction_formAcymailing70711 name=user[jobfunction] size=1 style=width:310px title="Job Function"> <option value="Senior Management (CxO/Director)" id=user_jobfunction_formAcymailing70711_Senior_Management_(CxO/Director) selected=selected>Senior Management (CxO/Director)</option> <option value=Engineering/Technical id=user_jobfunction_formAcymailing70711_Engineering/Technical>Engineering/Technical</option> <option value=Sales/Marketing id=user_jobfunction_formAcymailing70711_Sales/Marketing>Sales/Marketing</option> <option value=Operations/Services id=user_jobfunction_formAcymailing70711_Operations/Services>Operations/Services</option> <option value=Research/Development id=user_jobfunction_formAcymailing70711_Research/Development>Research/Development</option> <option value=Analyst/Advisor/Consultant id=user_jobfunction_formAcymailing70711_Analyst/Advisor/Consultant>Analyst/Advisor/Consultant</option> <option value=Other id=user_jobfunction_formAcymailing70711_Other>Other</option> </select> </td></tr><tr><td><label>Receive 3rd Party Email</label></td> <td class="acyfield_flag "> <select id=user_flag_formAcymailing70711 name=user[flag] size=1 title="Receive 3rd Party Email"> <option value=Yes id=user_flag_formAcymailing70711_Yes selected=selected>Yes</option> <option value=No id=user_flag_formAcymailing70711_No>No</option> </select> </td></tr><tr> <td colspan=2 class=acysubbuttons> <input class="button subbutton btn btn-primary" type=submit value=Subscribe name=Submit onclick="try{ return submitacymailingform('optin','formAcymailing70711'); }catch(err){alert('The form could not be submitted '+err);return false;}"/> </td> </tr> </table><div class=acymailing_finaltext>Sending occasional e-mail from 3rd parties about industry white papers, online and live events relevant to subscribers helps us fund this website and free weekly newsletter. We never sell your personal data. <a href=/more/privacy-policy.html>Click here</a> to view our privacy policy.</div><input type=hidden name=ajax value=0 /> <input type=hidden name=acy_source value=module_150 /> <input type=hidden name=ctrl value=sub /> <input type=hidden name=task value=notask /> <input type=hidden name=redirect value=https%3A%2F%2Fdevelopingtelecoms.com%2Ftelecom-business%2Ftelecom-regulation%2F12657-who-wants-to-be-syria-s-third-operator.html /> <input type=hidden name=redirectunsub value=https%3A%2F%2Fdevelopingtelecoms.com%2Ftelecom-business%2Ftelecom-regulation%2F12657-who-wants-to-be-syria-s-third-operator.html /> <input type=hidden name=option value=com_acymailing /> <input type=hidden name=hiddenlists value=1 /> <input type=hidden name=acyformname value=formAcymailing70711 /> </div></form></div></div></div></div></div></div></div></div></div><div class="t3-sidebar span3" data-tablet="span9 pull-right" data-xtablet="span9 pull-right"><div class="sidebar-float  t3respon" data-xtablet=hidden-xtablet data-tablet=hidden-tablet data-mobile=hidden-mobile><div class="t3-module module " id=Mod147><div class=module-inner><div class=module-ct><div class=custom><p><a class=twitter-timeline data-dnt=true href=https://twitter.com/DevTelecoms data-widget-id=377462339789795328>Tweets by @DevTelecoms</a></p></div></div></div></div></div><div class="sidebar-affix "><div class="t3-module module.small " id=Mod135><div class=module-inner><div class=module-ct><div class=custom.small><div>All content copyright © 2005-2022 Developing Telecoms Ltd. All rights reserved.</div><div><a href=/terms-conditions.html rel="noopener noreferrer">Terms &amp; Conditions</a> | <a href=/privacy-policy.html rel="noopener noreferrer">Privacy Policy</a> <a href="/component/content/?view=archive&amp;Itemid=1869" target=_self></a></div><div>Company registered in England 5724661</div></div></div></div></div></div></div></div></section> <span id=wts1765751>&nbsp;</span><noscript><a href=https://www.web-stat.com> <img src=//wts.one/6/5/1765751.gif style=border:0px; alt="Web-Stat traffic analysis"></a></noscript> <script src=/media/com_jchoptimize/cache/js/a93e9557880cde982c5d4473624afa32.js></script> <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-520cd6aa606a0e3c"></script> <script src=/media/com_jchoptimize/cache/js/f2ffffd01e3c98dccc5debceec763765.js defer></script> </body> </html>